Switch Account

Netflix fails to load

Contributor Maldacht
Posts: 3
Registered: ‎11-13-2014
Message 11 of 33

I have a VMS1100 still a problem

Contributor Buddha1
Posts: 1
Registered: ‎12-26-2017
Message 12 of 33

It's a little inconsistent failure, because my situation is almost the opposite. The Client contect to the Smart TV is able to launch the Widget, however the Media Hub and additional client both return a load error result.


This is frustrating... Attempted to launch via 838 and the widget, neither worked, as well as, rebooted/unpluged ALL hardware, including the router. There has been no change.


The next step is for me is to switch boxes and identify if it the box, connection OR...???  Then i'll call/chat with Verizon and probably have to do it all again.


I would like to have a resolution.

Contributor Mednixon
Posts: 2
Registered: ‎12-09-2017
Message 13 of 33

This is my first time posting on this forum, does Verizon Fios actually chime in for help??? Would be nice if they did.

Posts: 7,713
Registered: ‎11-04-2008
Message 14 of 33

This is pretty much a user supported forum.

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Copper Contributor vzuser12
Copper Contributor
Posts: 15
Registered: ‎11-04-2017
Message 15 of 33

Did anyone figure this out?  I joined fios 3 months ago and cannot get netflix to work either.  same issue "widget launch error".  happens on both my boxes (1 vms, 1 ipc)

Copper Contributor vzuser12
Copper Contributor
Posts: 15
Registered: ‎11-04-2017
Message 16 of 33

Was on phone / chat for an hour with them last night.  When box resetting didn't work, they kept saying it was Netflix's fault.  I doubted this, but talked to Netflix anyways.  They said they have no idea or control over what VZ's box is doing, and that they could only help if there was a login issue or something like that.  Told VZ this, they didn't want to hear it at first but I am getting the issue escalated.

Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 202
Registered: ‎01-01-2018
Message 17 of 33

Netflix is only available on FiOS Quantum TV Equipment (VMS/IPC). Typically you'd get those if you subscribe to Enhanced Multiroom DVR or Premium Multiroom DVR


There are two ways to access the Netflix widget:


  • Tuning to channel 838
  • Opening the widget view (the "+"on your FiOS remote) and using the left/right arrow keys to nagivate to Netflix and press OK


Here are some thing to try:


  1. Reboot the router
    • For the G1100: press and hold the WPS button on the front for at least 12 seconds
    • For the MI424WR: Actually unplugging the power cable then plugging it back in (you don't have to wait any time to plug it back in) works better than the using the On/Off switch sometimes.
  2. Reboot the STB 
    1. Press Menu on your FiOS remote
    2. Navigate to Customer Support then press OK
    3. Navigate to Top Support Tools then press OK
    4. Select Reboot STB (You will need to scroll down to the bottom to see it) then proess OK
  3. Factory Reset the router than reboot the STBs once the router is online and you can reach the internet (use 2. to reboot the STBs)


In some cases, during a software update to VMS1100/IPC1100 the Netflix widget can actually fail to install and result in a "widget load error".


You can correct this without the assistence of a Verizon Tech Support agent by performing what's called a "Local Cold Init".


Please be aware a Local Cold Init will reset some configuration settings on your set top box (such as favorites, parental controls, and other settings) however it WILL NOT affect your recordings or any scheduled recordings (they are protected).


This operation will take the VMS back through the activation process where it will install all the files necessary to boot, this will include files for the Netflix widget.


This operation should not be done unless nothing else you have tried has worked for you.


If you a not confortable with performing this operation, please call Tech Support and describe the issue you are having with Netflix. They should be able to work with you in ensuring there are no issues that can cause the Netflix widget to stop working.


If the issue affects both your VMS(s) and IPC(s), in order to ensure the following process goes through smoothly please check and make sure the following things are met before continuing:


  1. Make sure all IPC(s) are powered down by unplugging their power cable (Note if you already completed this step for an IPC you can leave the IPC your finished with working and mov eon to the next one)
  2. If you have more than one VMS, make sure only the VMS you are working with is powered on. (Note that if you already completed this with the first VMS, you can leave it powered on while working with the second one. Also if the issue is just and an IPC, you do not have to power down any of the other boxes.)
  3. If you have anything plugged into the LAN Ethernet ports on the back of your router (the Yellow Ports, ilistrated below) please unplug these connection for the duration of this operation. 

b8517c5fe6G1100 LAN Ethernet Ports

54cd2ef47eMI424WR LAN Ethernet Ports


 Then do the following:

  1. Unplug the power cable from the back of the STB
  2. With one hand plug the power cable back into the STB and with the other press the Menu button on your remote as many times and as quickly as you can.
    • Note: You will know you are successful if you see the word "RUN" on the display of the STB, if you do not see this, start froms tep 1 (Unplugging the bpox) and try again.
  3. Use the Down arrow on the FiOS remote until you see the word "COLD"
  4. Press OK to begin the process.
    • Despite what the screen will say, the process can take up to 15 minutes until you can get to live TV.
    • During this step, the VMS/IPC may as you to name it
      • Using the list you can scroll down until you see a name for which room the box is in and press OK
    • During this step, the VMS/IPC ask if you'd like to import settings (I personally recommend skipping the settings import.)
      • You can choose to skip, or use the arrow keys to select an option and press OK
        • It can take a while for the box to continue after pressing OK, please be patient
  5. Once all of the VMS boxes are working, you'll will need to do the same for each of the affected IPCs




Copper Contributor vzuser12
Copper Contributor
Posts: 15
Registered: ‎11-04-2017
Message 18 of 33

Before I continue down this road...  I am not using my G1100 as my main router.  I have my Netgear plugged into the ONT, and the G1100 into my Netgear.  I did this to keep all my devices in my house on the Netgear and retain all my port forwarding, wireless setup, etc.  I always believed this was an acceptable setup as long as the guide & on-demand work (which they do).   Youtube app also works.  Is this setup why my Netflix doesn't work?

Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 202
Registered: ‎01-01-2018
Message 19 of 33

Your setup is valid actually, it should not cause issues (well at least your setup is the same one described in the pinned topic on how to use your own router).


WIth your particular setup, I don't suspect that your issue is going to be there, but more likely the STB itself in this case.


If you are curious if you may see a different in behavior, I would definately suggest see how everything works when it's only the Verizon router in place.


Don't forget the break the lease on your router, then I would recommend doing a factory reset with the Verizon router, followed by the reboot of the STBs (VMS first, then IPC).


In your cause, I actually highly encouraging you to switch to using only the Verizon router when going though the previous steps, then afterward if the Netflix widget works, restoring your configuration and see if it continues to work.

Posts: 7,713
Registered: ‎11-04-2008
Message 20 of 33

Try this.

Go to menu - settings - system info

Hit info.

Use down arrow to second page.

It should say hit ok to reset netflix app.

Try that.

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.