quick menu

New guide is awful

Reply
Copper Contributor astouffer
Copper Contributor
Posts: 11
Registered: ‎09-08-2010
Message 1 of 8
(8,822 Views)

The advertising banner on the "improved" channel guide is awful. I liked FiOS because it was the exact opposite of Comcast. Now the channel guide is starting to look much like theirs. Want to bet the next step is when you scroll down it will stop on the banner until you manually page down? Why must good things always be ruined by intrusive advertising?

7 REPLIES 7
Bronze Contributor II
Bronze Contributor II
Posts: 273
Registered: ‎11-03-2013
Message 2 of 8
(8,757 Views)

There are already tons of threads on this topic that have been posted.

Silver Contributor III
Silver Contributor III
Posts: 2,070
Registered: ‎08-07-2008
Message 3 of 8
(8,733 Views)

@roaddogg wrote:

There are already tons of threads on this topic that have been posted.


...which are located in the FiOS TV Technical Assistance forum, not in this one.

Copper Contributor freedoms
Copper Contributor
Posts: 31
Registered: ‎07-06-2011
Message 4 of 8
(8,670 Views)

I've seen this post a number of times, but it might be more helpful to just post the solution here.

It's fairly simple.

First go to "MENU."
Go to "SETTINGS," then "Audio and Video."
Then "Video Settings," then "Graphics Settings."
It will most likely be showing your graphixs settings are set to "SD."
Next, hit OK
Then hit the Left Arrow button on your remote control - TWICE.

Your guide should then be set to display

Copper Contributor astouffer
Copper Contributor
Posts: 11
Registered: ‎09-08-2010
Message 5 of 8
(8,638 Views)

Your "solution" has nothing to do with an advertising banner. How would my box being set to SD (which it is not) suddely make an ugly red banner for FIOS QUANTUM appear? Cable companies aren't exactly doing their best to stop cord cutters with changes like this.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 279
Registered: ‎08-07-2010
Message 6 of 8
(8,607 Views)

@freedoms wrote:

I've seen this post a number of times, but it might be more helpful to just post the solution here.

It's fairly simple.

First go to "MENU."
Go to "SETTINGS," then "Audio and Video."
Then "Video Settings," then "Graphics Settings."
It will most likely be showing your graphixs settings are set to "SD."
Next, hit OK
Then hit the Left Arrow button on your remote control - TWICE.

Your guide should then be set to display


   This doesn't resolve the concern and it's HD, for most people.   ;o)

 

   The banner is a change, you'll probably get used to it, like other things that change.

Contributor PeteMazz
Contributor
Posts: 2
Registered: ‎02-25-2014
Message 7 of 8
(8,594 Views)

Personally, I can't wait til they sell to outside advertisers and maybe even have animated ad banners all over the guide. Yea, that's what I want to see when I hit the guide button! Oh, wait, I've already seen it. It's called Comcast! Yea, now I remember why I left them.....

Silver Contributor III
Silver Contributor III
Posts: 752
Registered: ‎10-18-2010
Message 8 of 8
(8,585 Views)
The new guide is just AWFUL!! That banner at the bottom of the guide is HUGE and extremely distracting. The guide also loads much more slowly now, because of that god awful banner!! Just another step BACKWARDS by Verizon,.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios