×

Switch Account

Remote DVR programming from PC

Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎09-08-2011

Remote DVR programming from PC

Message 1 of 5
(764 Views)

I'm trying to record shows through a PC and I get multiple error messages and I'm not able to record the shows.  One says "bad gateway".  What does that mean?  How do I fix? 

4 REPLIES 4
Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 447
Registered: ‎01-02-2011

Re: Remote DVR programming from PC

Message 2 of 5
(740 Views)

Hello,

 

We can check the network on our end to make sure everything is set up correctly for you and remote DVR. I sent you a private message.

 

Shamika_Vz
Verizon Support

 

Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

 

Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 447
Registered: ‎01-02-2011

Re: Remote DVR programming from PC

Message 3 of 5
(733 Views)

Hello, In addition you can also try rebooting your Set Top Box and powercycling your router to see if this makes any changes.

 

Shamika_Vz
Verizon Support

 

Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

 

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎10-07-2011

Re: Remote DVR programming from PC

Message 4 of 5
(638 Views)

I am having the same issue.  When I try to access my DVR recordings from the Internet, it says "Bad Gateway".  Can you please provide a solution?

 

Thanks.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 80
Registered: ‎05-31-2010

Re: Remote DVR programming from PC ("Bad gateway")

Message 5 of 5
(628 Views)

I've had this problem before, mentioned it on this forum & Mike_VZ left a private message saying he'd look at it "behind the scenes."  It got fixed!  But, now the problem has reappeared??!!  Guess I'll test whether re-booting, etc. helps but this is frustrating!  They need a systemwide fix or something!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.