Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

1.6.1 killed my audio

Reply
freeridehero
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎09-17-2008

1.6.1 killed my audio

Message 1 of 26
(10,445 Views)

I received the 1.6.1 IMG sometime last night and the audio though the optical cable to my receiver is no longer usable.  It cuts out about 2-3 times a second, sounds like a CD skipping.  The audio over HDMI into the TV is fine so it's not all audio coming out of the box.  I've tried the power down and pull the power plug reset method that did not make a difference. Any one else "fortunate" enought to get 1.6.1?

 

Kris

25 REPLIES 25
SQUIDWARD360
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎10-29-2008

Re: 1.6.1 killed my audio

Message 2 of 26
(10,415 Views)
Hooray for guiana pigs!
Buzz
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎01-14-2009

Re: 1.6.1 killed my audio

Message 3 of 26
(10,392 Views)
I must have gotten the update too because my optical audio out to my receiver does not work at all.  I live north of Seattle.  Now what do I do?  I couldn't even get the audio to work directly through the tv, but that could be how the tv is set up.
TimSykes
Gold Contributor III
Gold Contributor III
Posts: 1,059
Registered: ‎10-21-2008

Re: 1.6.1 killed my audio

Message 4 of 26
(10,389 Views)
Did you try to use the digital coax, It can be a work around until the optical fix.
Techman28
Gold Contributor IV
Gold Contributor IV
Posts: 1,340
Registered: ‎10-13-2008

Re: 1.6.1 killed my audio

Message 5 of 26
(10,384 Views)
have you guys tried reseating the optical cable and then power cycling the box?
Buzz
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎01-14-2009

Re: 1.6.1 killed my audio

Message 6 of 26
(10,364 Views)
I don't know what digital coax is.  Yes, I tried reseating the optical cable.  Yes, of course I power cycled the box.  I have to do that on a daily basis to fix the "currently unavailable"  "can't locate hub" messages and all the other problems this FIOS system seems to have.
Keyboards
Gold Contributor VII
Gold Contributor VII
Posts: 2,323
Registered: ‎08-05-2008

Re: 1.6.1 killed my audio

Message 7 of 26
(10,362 Views)

@Buzz wrote:
I don't know what digital coax is. 

That is another method (besides optical) of delivering digital audio - it is an RCA connector labeled SPIDF (IIR).

Message Edited by Keyboards on 01-14-2009 10:54 AM
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
CeeZee
Copper Contributor
Copper Contributor
Posts: 17
Registered: ‎08-06-2008

Re: 1.6.1 killed my audio

Message 8 of 26
(10,355 Views)

@TimSykes wrote:
Did you try to use the digital coax, It can be a work around until the optical fix.
Not everyone has digital coax on their receivers.

 

TimSykes
Gold Contributor III
Gold Contributor III
Posts: 1,059
Registered: ‎10-21-2008

Re: 1.6.1 killed my audio

Message 9 of 26
(10,344 Views)
Your right, but most receivers will have digital coax before optical. 

@CeeZee wrote:

@TimSykes wrote:
Did you try to use the digital coax, It can be a work around until the optical fix.
Not everyone has digital coax on their receivers.

 


 

Techman28
Gold Contributor IV
Gold Contributor IV
Posts: 1,340
Registered: ‎10-13-2008

Re: 1.6.1 killed my audio

Message 10 of 26
(10,338 Views)

stand by buzz

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.