Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

AT&T Sports Pittsburgh channel 576 silent during Penguins and Pirates games.

SOLVED
Reply
PittGuy
Contributor
Contributor
Posts: 4
Registered: ‎03-19-2021

AT&T Sports Pittsburgh channel 576 silent during Penguins and Pirates games.

Message 1 of 7
(518 Views)

AT&T Sports Pittsburgh channel 576 silent during Penguins and Pirates games - sound comes back on when commercials play. Only happens on one of the TVs.

1 ACCEPTED SOLUTION

Accepted Solutions
clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,462
Registered: ‎12-06-2010

Re: AT&T Sports Pittsburgh channel 576 silent during Penguins and Pirates games.

Message 7 of 7
(330 Views)

@PittGuy wrote:

Audio only is missing from pirates and penguins broadcasts - will check to see if Bucs are on this afternoon.  TV and STB are connected directly with HDMI, no external audio devices.


I'd definitely switch audio format to stereo and audio passthrough to disable, see if that fixes the issue. Could be the TV can't handle the surround signal in passthrough mode. Also there is a chance you might have to get into the service menu on the box and set audio to PCM. To do that press the power button on top of the box to turn it off. Quickly press OK 2X on the remote. You should see a B&W info page. Press left arrow and you should see a user menu. Scroll to user, hit OK. Look for audio format, it might be in additional HDMI settings, choose PCM, hit OK on the remote. Power off the box, then back on.

View solution in original post

6 REPLIES 6
clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,462
Registered: ‎12-06-2010

Re: AT&T Sports Pittsburgh channel 576 silent during Penguins and Pirates games.

Message 2 of 7
(508 Views)

@PittGuy wrote:

AT&T Sports Pittsburgh channel 576 silent during Penguins and Pirates games - sound comes back on when commercials play. Only happens on one of the TVs.


Sounds like you have the passthrough option enabled in the audio menu on the Fios box, and that channel is broadcast using a codec your TV can't or isn't set up to use. Try going into the wudio menu and set the audio passthrough to disable and the audio format to surround.

PittGuy
Contributor
Contributor
Posts: 4
Registered: ‎03-19-2021

Re: AT&T Sports Pittsburgh channel 576 silent during Penguins and Pirates games.

Message 3 of 7
(506 Views)

OK. I will try that. This is on a Fios TV One VMS4100.

PittGuy
Contributor
Contributor
Posts: 4
Registered: ‎03-19-2021

Re: AT&T Sports Pittsburgh channel 576 silent during Penguins and Pirates games.

Message 4 of 7
(505 Views)

I changed the settings but still no sound for the game recorded last night - is the audio of the recorded version not captured because passthrough was enabled and type was set to stereo when it was recorded?

clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,462
Registered: ‎12-06-2010

Re: AT&T Sports Pittsburgh channel 576 silent during Penguins and Pirates games.

Message 5 of 7
(485 Views)

@PittGuy wrote:

I changed the settings but still no sound for the game recorded last night - is the audio of the recorded version not captured because passthrough was enabled and type was set to stereo when it was recorded?


Good question, can you go to the channel live and see if changing the audio settings has any effect? What about audio settings in your TV? How do you have the box hooked up to your TV? HDMI or optical audio? Any receiver in the middle or soundbar? Is there an SD version of that channel you could try just to see if the audio works?

PittGuy
Contributor
Contributor
Posts: 4
Registered: ‎03-19-2021

Re: AT&T Sports Pittsburgh channel 576 silent during Penguins and Pirates games.

Message 6 of 7
(470 Views)

Audio only is missing from pirates and penguins broadcasts - will check to see if Bucs are on this afternoon.  TV and STB are connected directly with HDMI, no external audio devices.

clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,462
Registered: ‎12-06-2010

Re: AT&T Sports Pittsburgh channel 576 silent during Penguins and Pirates games.

Message 7 of 7
(331 Views)

@PittGuy wrote:

Audio only is missing from pirates and penguins broadcasts - will check to see if Bucs are on this afternoon.  TV and STB are connected directly with HDMI, no external audio devices.


I'd definitely switch audio format to stereo and audio passthrough to disable, see if that fixes the issue. Could be the TV can't handle the surround signal in passthrough mode. Also there is a chance you might have to get into the service menu on the box and set audio to PCM. To do that press the power button on top of the box to turn it off. Quickly press OK 2X on the remote. You should see a B&W info page. Press left arrow and you should see a user menu. Scroll to user, hit OK. Look for audio format, it might be in additional HDMI settings, choose PCM, hit OK on the remote. Power off the box, then back on.

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.