×

Switch Account

After 1.6.2 update, I have hd picture but no sound, tv says hdmi audio unavailable

After 1.6.2 update, I have hd picture but no sound, tv says hdmi audio unavailable

Reply
Contributor babyeggo
Contributor
Posts: 2
Registered: ‎04-15-2009
I have hd picture but no soundtv says hdmi audio unavailable , this happened right after update 1.6.2 my television is an HP PL4260N, I saw on other post in fixya.com other people with same problem after update too. Any ideas on fixing this? I already spent 2hrs with tech support trying to fix this and no luck, they had me use componentsSmiley Mad I never had any problems before this update, is there a way to go back to 1.6.1? One more thing my standard channels work fine (video & audio)
3 REPLIES 3
Copper Contributor Northlaker
Copper Contributor
Posts: 14
Registered: ‎02-06-2009

Same here.

 

Anyone, anyone?

Copper Contributor hatrick19
Copper Contributor
Posts: 5
Registered: ‎03-23-2009

I have the same problem of no HDMI Audo on my HP PL4260N plasma.

 

I have been working with Verizon Tech Support for over a month with no luck. 

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 121
Registered: ‎09-30-2008
You may need to revert to using component cables until they hammer out the issues with HDMI.  Just hang on to that HDMI cable for future use when these issues are resolved.  You will not see a degrade in picture quality with component cables.  Only downside is the added cabling mess.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.