Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

Another HDMI issue

Reply
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 40
Registered: ‎12-10-2008

Another HDMI issue

Message 1 of 3
(4,212 Views)

I just had FiOS installed and everything is great except now my Sony Bravia Bravia Link does not work.  I use Bravia Link to turn on my A/V receiver when I turn on the TV.  With the new HD DV, connected by HDMI,  I have to manually turn on the A/V and the TV does not see the A/V receiver anymore.  Any one have a work around other than not using the HDMT ?

 

Thanks

2 REPLIES 2
Highlighted
Gold Contributor V
Gold Contributor V
Posts: 2,069
Registered: ‎08-07-2008

Re: Another HDMI issue

Message 2 of 3
(4,186 Views)
I programmed the FiOS remote to turn on all three at the same time:  the STB, the A/V receiver, and the TV.  BTW I'm surprised the Bravia link doesn't work with the TV, STB and FiOS STB.  The Viera link (Panasonic equivalent to the Bravia link) works just fine with a Panasonic TV, Denon AVR, and the FiOS box. 
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 40
Registered: ‎12-10-2008

Re: Another HDMI issue

Message 3 of 3
(4,113 Views)

After some cable swapping I found that if I put the FIOS HD DVR in HDMI 1 and the other devices in HDMI 2,3 &4 then all appears OK and everything works with my Harmony One remote.

 

Thanks

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.