×

Switch Account

Any solution to the "Error in playing video" problem when trying to play YouTube videos on DVR?

Any solution to the "Error in playing video" problem when trying to play YouTube videos on DVR?

Reply
Contributor edhalsim
Contributor
Posts: 2
Registered: ‎09-14-2010

Tech. support said they updated the firmware on my DVR remotely, but that didn't do anything.  I see other people are having issues.  Does anyone have a solution, or has anyone had tech. support actually fix the problem?  Thanks.

 

9 REPLIES 9
Platinum Contributor III
Platinum Contributor III
Posts: 6,819
Registered: ‎08-23-2008

 


@edhalsim wrote:

Tech. support said they updated the firmware on my DVR remotely, but that didn't do anything.  I see other people are having issues.  Does anyone have a solution, or has anyone had tech. support actually fix the problem?  Thanks.

 


Buy a TiVO. That solved my problems. Perhaps software 1.8 or 1.9 will be better.

 

Bronze Contributor II
Bronze Contributor II
Posts: 115
Registered: ‎04-30-2009

I'm just waiting for a Google TV device.  Media Manager is a waste.  It's not an IMG problem I don't think, it's the MM software itself = trash.

Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009
Message 4 of 10
(6,733 Views)

it's definetely a Media manager thing,  make sure you have the absolute latest and greatest media manager (tech support will tell you to make sure of this too)   

 

then make sure you add VerizonMediaManager.exe and VZVideoAgent.exe to the firewall exception list in all the firewalls on your machine (meaning windows firewall plus whatever firewall you have installed // mcafee, norton, trendmicro, kaspersky etc....)

 

Also let us know if the sample videos work and it's just youtube that doesn't, or do the sample videos not play either?

 

if sample video's play then youtube should really work and vz may have to have their it guys look at it.

 

if the sample videos's don't work then it's probably the firewall thing I mentioned above.  the sample vid is included in the Media Manager PC installation kit.

 

 

try this if as well, I found this on their website.

 

Media Manager Troubleshooting guide : https://www36.verizon.com/MM/fiossupport/Index.shtm

 

 

Also some virus protectors like eset and avg see verizon media manager as a threat and terminate the connection.  this link gives you a couple work arounds to fixing that.

 

 

Contributor miket4
Contributor
Posts: 1
Registered: ‎12-17-2010

I had the same issue for 3 weeks, finally a tech support person told me I needed to have the "The Home Media DVR service" added to my service. Once it was added, he remotely updated the DVR, I uninstalled Media Manager from the computer, did a reboot, waited until the following day, reinstalled media manager and finally when I went to the youtube widget I was able to play videos.

Copper Contributor iSeeker
Copper Contributor
Posts: 9
Registered: ‎03-07-2011

how much did the home media dvr service cost?

 

I was told yesterday by a tech that the fios youtube app was discontinued and that is why it didn't work on my FIOS TV service.  This was after 30 minutes of questions to try and get the thing working. 

Gold Contributor V
Gold Contributor V
Posts: 1,692
Registered: ‎05-17-2009

Verizon has never been able to get the youtube widget to work correctly. It does not suprise me at all that they are discontinuing it. In order for the youtube to work correctly, you have to ...

 

 

  1. Install media manager on the computer
  2. If you use AVG antivirus it will not work.
  3. you have to have all codecs used by youtube installed on the computer
  4. your firewall has to be fully open or have media manager added to your exceptions
  5. your computer has to be on and media manager has to be running when trying to access youtube
  6. your computer needs to be wired (will work with wireless, but that has added a whole host of other problems)

 

And if you have done all that it might work. Calling tech support is useless. The widgets are mostly a non-supported issue. If it works, great. If not, too bad.




====================================================================================

Error exists between keyboard and chair.
Copper Contributor koolkatt
Copper Contributor
Posts: 5
Registered: ‎06-01-2011

After going through 4 set top boxes, a new ONT, countless hours on the phone with techs, having all my Verizon Media Manager log files accessed with the help of "GoAssist" and then supposedly emailed to FIOS tech, cumulating in the insult of waiting for a repair crew that never arrived, I was finally told that the "error in playing video" was a known issue with the Youtube widget. Sadly, FIOS seems, or at least the Youtube widget, to be a fiber optics illusion

Copper Contributor koolkatt
Copper Contributor
Posts: 5
Registered: ‎06-01-2011

UPDATE: Verizon's youtube widget to be removed as of May 1, 2012. Gee..I wonder why! What a joke!

Copper Contributor koolkatt
Copper Contributor
Posts: 5
Registered: ‎06-01-2011

That was supposed to read May 1, 2013!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.