Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

Aspect ratio

SOLVED
Reply
cat123
Contributor
Contributor
Posts: 2
Registered: ‎08-05-2020

Aspect ratio

Message 1 of 3
(1,111 Views)

I don't see any recent posts on this question. For some reason Fios tv has started showing TV stations in a stretched format, so everything looks too wide. (Perhaps it is the wide screen aspect ratio for movies: we have never noticed a problem with our streaming services.)

 

How do we get it back to the proper TV aspect ratio?

1 ACCEPTED SOLUTION

Accepted Solutions
clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,599
Registered: ‎12-06-2010

Re: Aspect ratio

Message 2 of 3
(1,104 Views)

@cat123 wrote:

I don't see any recent posts on this question. For some reason Fios tv has started showing TV stations in a stretched format, so everything looks too wide. (Perhaps it is the wide screen aspect ratio for movies: we have never noticed a problem with our streaming services.)

 

How do we get it back to the proper TV aspect ratio?


If you have Fios one boxes you go: Menu>settings>Audio and Video>Video Settings>TV Type. Make sure 16x9 is selected. If that doesn't do it, look in the same place for Video Format and choose 1080i. Reboot the box just to make sure. Also look at SD Override in the same menu and make sure it is OFF, not stretched.

View solution in original post

2 REPLIES 2
clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,599
Registered: ‎12-06-2010

Re: Aspect ratio

Message 2 of 3
(1,105 Views)

@cat123 wrote:

I don't see any recent posts on this question. For some reason Fios tv has started showing TV stations in a stretched format, so everything looks too wide. (Perhaps it is the wide screen aspect ratio for movies: we have never noticed a problem with our streaming services.)

 

How do we get it back to the proper TV aspect ratio?


If you have Fios one boxes you go: Menu>settings>Audio and Video>Video Settings>TV Type. Make sure 16x9 is selected. If that doesn't do it, look in the same place for Video Format and choose 1080i. Reboot the box just to make sure. Also look at SD Override in the same menu and make sure it is OFF, not stretched.

View solution in original post

cat123
Contributor
Contributor
Posts: 2
Registered: ‎08-05-2020

Re: Aspect ratio

Message 3 of 3
(1,017 Views)

Thank you. The SD ratio was the problem--somehow it had switched to stretched.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title