×

Switch Account

Assign IP to FIOS One Mini's

Assign IP to FIOS One Mini's

SOLVED
Reply
Highlighted
Copper Contributor GRECON19
Copper Contributor
Posts: 16
Registered: ‎06-14-2019
Message 1 of 5
(455 Views)

Is there a way to set each of my FIOS One Mini's to have their own IP address since we are using them all wireless?  I think this might solve the problem we have where one mini seems to be controlling the others when you use the pause button since tech support says the problem occurs cause we have too many boxes.

4 REPLIES 4
MVP Edg1 MVP
MVP
Posts: 1,076
Registered: ‎06-24-2018
Message 2 of 5
(424 Views)

I don’t think there is a way. The Verizon router has a set range of IPs from 192.168.1.100-150 for the set-top boxes. 

I think tech support just says that because they don’t know what else to say. The pause issue is most likely bug Verizon has to work out. 

Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 1,948
Registered: ‎05-27-2010
Message 3 of 5
(355 Views)

I'm sure the boxes already do have unique addresses.   More likely the issue is with the remote.   You don't say the proximity of the boxes to one another -- if they are close and the remote is using infrared signally, they are all seeing the remote and reacting to it -- only way to solve this is isolation.   If they are using RF (and I don't have them as I use Tivo and Tivo Minis but have the same dilemma), then you need to make sure you pair each remote specifically with the Fios One Mini if that's possible (look in the setup for the mini for RF pair of a remote).   You can test to see if you are using RF vs Infrared by standing in a closet with the remote an closing the door to see if the remote still controls the box (OK -- you can just cover the end of the remote as well, but where's the fun in that!?!). 

 

If there isn't a way to pair remotes, then ouch -- bad design -- but can't imagine Vz didn't see that coming.

Bronze Contributor III Bronze Contributor III
Bronze Contributor III
Posts: 220
Registered: ‎12-06-2010
Message 4 of 5
(339 Views)

The new fios 1 remotes use Bluetooth to connect with the boxes. You supposedly pair each remote to its box, and they "shouldn't " interfere with each other. Try resetting and re-pairing the remotes to the boxes. Turn off one box while you pair the other.

Copper Contributor GRECON19
Copper Contributor
Posts: 16
Registered: ‎06-14-2019
Message 5 of 5
(110 Views)

Thanks for the suggestion I will try this - I have the mini's in the bedrooms and one of the bedrooms share the same wall the TV's are on.  I also still have the old remotes which I was told by the tech work with the new boxes so maybe I'll try that too.  Fingers crossed something solves this issue cause Verizon hasn't a clue!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.