Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

Audio / Video not in sync in FiOS tv

Reply
Zanderotto
Contributor
Contributor
Posts: 3
Registered: ‎09-29-2008

Audio / Video not in sync in FiOS tv

Message 1 of 8
(10,880 Views)

Hi everyone,

 

New to this forum and FiOS.  I have noticed that fios is sending audio before the video reaches the tv.  I have tested this extensively in my house with both the QIP 2500-3 on an old standard def cathode-ray tube and the QIP 6200-2 HD on both an old CRT SD set and a HDTV.  It is worse in the HDTV signal inherently.  It is compounded by the fact that on hdtv it is easier to see the lips move and that hdtvs have a slight inherent lag (not really noticeable normally but this is adding to the problem) in video display due to extra processing.  I have tried hdmi running to an onkyo receiver then hdmi from receiver to the hdtv  and also hdmi straight from the box to the tv then optical to the receiver.  Either way presents the same error.  My receiver has some built in audio delay functionality that allows me to slow down the video signal up to 100ms later than it was in the source; this has narrowed the lipsync error but the voices are still clearly ahead of the lips moving on screen.

 

It is very dissapointing that there is such a large a/v sync error in my FiOS tv signal. It is paticularly bad since it is not natural to hear voices before they are spoken; thus this is actually causing me a slight bit of nausea everytime i try to watch hdtv.  I was wondering if anyone has noticed this issue, or if you have not, if you can take a close look and see if you notice this same.  

 

I have also tried to see if there are audio delay options in the STB's in the diagnostic menus.  I have not found any.

Message Edited by Zanderotto on 09-29-2008 07:07 PM
7 REPLIES 7
PJL
Gold Contributor V
Gold Contributor V
Posts: 2,069
Registered: ‎08-07-2008

Re: Audio / Video not in sync in FiOS tv

Message 2 of 8
(10,829 Views)
Have you reset your FiOS box?  I did and it fixed the problem.  The only time I see it now is when the channel or network itself is actually causing the problem, verified by looking at the channel over the air. 
matcarl
Gold Contributor V
Gold Contributor V
Posts: 1,426
Registered: ‎08-05-2008

Re: Audio / Video not in sync in FiOS tv

Message 3 of 8
(10,827 Views)
Several people have reported this. I've seen it too. It comes and goes. I think it's a Verizon issue.
Zanderotto
Contributor
Contributor
Posts: 3
Registered: ‎09-29-2008

Re: Audio / Video not in sync in FiOS tv

Message 4 of 8
(10,792 Views)
I have reset the box a few times, and it has never fixed the problem.  Some channels are not as bad as others  but all have the video consistently delayed compared to the audio.   I am going to call verizon and demand to speak with someone who knows what they are talking about to see what can be done.
pixed
Nickel Contributor
Nickel Contributor
Posts: 36
Registered: ‎09-03-2008

Re: Audio / Video not in sync in FiOS tv

Message 5 of 8
(10,775 Views)

I have been having the same issues with audio sync since the IMG upgrade? to 1.6

 

Much worse on HD than SD. Have reset boxes numerous times. Also went from HDMI on one set to component but no visible improvement.

 

Have post this problem on various boards.

 

Is Verizon reading?

 

Located in Burke, VA 22015

 

Smiley Sad 

CapnTrips
Bronze Contributor II
Bronze Contributor II
Posts: 183
Registered: ‎09-09-2008

Re: Audio / Video not in sync in FiOS tv

Message 6 of 8
(10,749 Views)

@pixed wrote:

I have been having the same issues with audio sync since the IMG upgrade? to 1.6

 

Much worse on HD than SD. Have reset boxes numerous times. Also went from HDMI on one set to component but no visible improvement.

 

Have post this problem on various boards.

 

Is Verizon reading?

 

Located in Burke, VA 22015

 

Smiley Sad 


 

Hey neighbor.  I'm in Burke and have no sync problems.  Don't know what to say.
Zanderotto
Contributor
Contributor
Posts: 3
Registered: ‎09-29-2008

Re: Audio / Video not in sync in FiOS tv

Message 7 of 8
(10,710 Views)
I just tested all the boxes in my house, including the non-hd ones.  It seems its a systemic problem; they all have audio early.  I am wondering if this is due to faulty set -up by verizon.  Something to do with the box that controls the tv signal out of the fiber optic wire.
zachyzissou
Copper Contributor
Copper Contributor
Posts: 20
Registered: ‎10-14-2008

Re: Audio / Video not in sync in FiOS tv

Message 8 of 8
(10,489 Views)
I'm in the North Texas area and we've had this happen on all of our boxes (all being the QIP6416-1) a simple reset usually fixes this. I don't yet have the 1.6 update but it is happening, since the new channels were added i think.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title