Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Audio issues when changing channels

Reply
gene1802
Nickel Contributor
Nickel Contributor
Posts: 35
Registered: ‎03-09-2009

Audio issues when changing channels

Message 1 of 4
(4,516 Views)
Whenever I change channels the sound skips two beats. The new channel comes on, sound is good for about 5 seconds and then a skip - a split second of silence - and then good sound for a few seconds and then another skip. After that, the sound is fine. Is this normal when you change channels? I have a multi-room DVR - HD box. Thanks.
3 REPLIES 3
Jeff1512
Bronze Contributor I
Bronze Contributor I
Posts: 63
Registered: ‎02-25-2009

Re: Audio issues when changing channels

Message 2 of 4
(4,509 Views)
Lemme guess - you have a QIP7216 settop box.. and settop code 1.6.0... right??   Settop code 1.6.2 fixes this issue.
gene1802
Nickel Contributor
Nickel Contributor
Posts: 35
Registered: ‎03-09-2009

Re: Audio issues when changing channels

Message 3 of 4
(4,488 Views)
you are right on both counts. Man, I can't wait for this fix - supposedly it will be on 4-7-09. For some reason I have my doubts that Verizon has their stuff together enough to have a fix that will correct this problem plus the 'currently not available' issue all at once. I do hope it works. Thanks.
Jeff1512
Bronze Contributor I
Bronze Contributor I
Posts: 63
Registered: ‎02-25-2009

Re: Audio issues when changing channels

Message 4 of 4
(4,484 Views)
Actually the 1.6.2 update DOES fix both issues!  Believe it or not!
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.