Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Audio skips on HDMI vs. componant settings

Reply
didi768
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎02-17-2015

Audio skips on HDMI vs. componant settings

Message 1 of 2
(764 Views)

Whenever I watch something I taped, the audio starts to go out until I hit PAUSE then PLAY again.  Mostly on the multiroom DVR in LR.  Bedroom DVR used to skip but is better.  Both are set up via HDMI.  I don't get the skipping when hooked up via componant but then the picture is so dull.  What could this be.  Never happens when watching normal TV.  This is my 2nd box.  Same.

1 REPLY 1
CRobGauth
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,990
Registered: ‎11-04-2008

Re: Audio skips on HDMI vs. componant settings

Message 2 of 2
(749 Views)

Component (5 cables, 3 video and 2 audio) should give the same picture as HDMI.

Both are HD.

What model DVR and TV do you have?

Is it watching a recorded show on the DVR directly or remotely?


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title