×

Switch Account

Bad Audio on YouTube Channel/App

Bad Audio on YouTube Channel/App

Reply
Copper Contributor ATalkingWalnut
Copper Contributor
Posts: 10
Registered: ‎09-17-2018
Message 1 of 3
(696 Views)

When I'm using the YouTube channel (channel 838 or 837, I think), the picture is great, but the audio sounds like crap. It's tinny and seems to have too much treble and I'm not trying to alter my EQ every time I want to use the channel/app. The only way I can describe the sound it is when I was younger and would have a portable CD player with the volume turned up all the way, hooked up to a receiver via a 3.5mm to analog RCA cable (the red & white one) and the sound would be awful until I turned the audio down on the portable CD player and up on the receiver. Make sense? I've experienced this on all the TVs in my house, and even on TVs in other people's houses. Are you guys facing the same issue? I contacted Verizon and they, of course, blame YouTube. Even if it is YouTube's fault, all Verizon has to do is change the audio programming to make it sound...not terrible.  

2 REPLIES 2
Highlighted
Gold Contributor VI Gold Contributor VI
Gold Contributor VI
Posts: 1,370
Registered: ‎06-24-2018
Message 2 of 3
(665 Views)

Works fine on mine. Is it every video?  

Copper Contributor ATalkingWalnut
Copper Contributor
Posts: 10
Registered: ‎09-17-2018
Message 3 of 3
(612 Views)

Yup, and like I said, on my friend's TVs too. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.