×

Switch Account

CABLECARD issues, can't get new CABLECARD to activate

CABLECARD issues, can't get new CABLECARD to activate

Reply
Highlighted
Contributor mvaluk
Contributor
Posts: 1
Registered: ‎12-09-2017
Message 1 of 2
(1,262 Views)

I am having an issue getting a CABLECARD to activate on my new contract.   Previously, I had a HDHomerun Prime with a CABLECARD active for 2+ years.  I had to replace my CABLECARD with a new one and it's now unable to activate and Verizon support has been unable to assist in a useful manner.  I feel that something is wrong with my account provisioning.  I had a heck of a time even ordering service to the point where the online ordering completely failed.  The lady on the phone had to bootstrap my service together.   

 

Facts:

1) This device has worked in the exact same configuration (wiring, coax, etc) previously.

2) The only thing that changed is a new CABLECARD tied to a new account.

 

Here are all my CABLECARD diagnostic info:

 

Card Authentication success
Card OOB Lock none
Card Validation none

 

Card Manufacturer Motorola
Card Authentication success
Card Validation none
3DES encryption supported
 
OOB Frequency 75.250 MHz
OOB Lock none
Signal Strength 0% (-66.1 dBmV)
Signal Quality none
 
Channel List

none

 

 

In order to start cable service
for this device, please contact
your cable provider
        

{edited for privacy}
eCM MAC: Unknown
Host MAC: 00:18Smiley Very HappyD:31:BF:EE
Host Type: One-way

 

    Network Setup

OOB Mode:  OOB  GTC:  OOB
2-Way:  Unknown 
Rx RF Freq: 75.25-IT  LKC: 75.25I
Tx RF Freq: ---.--  Power: --
RF-OOB Status:  WAIT SYNC
EMM ID/PID:  --/--
VCTID: 2  OOB Msgs:  0
  VCT: 0 OOB-rate: 0
  NIT: 0   XAIT: 0
  NTT: 0   CVT: 0
  STT: 0   EAS: 0
Full Tx:  0 Full Rx: 0  

 

CableCARD(tm) Status

Man: Motorola Uptime: 0001 17:18
HW: 0469927002  Boot:  03.25
FW  02.65 - --/--/-- --:--:-- 
FW* 06.25 - --/--/-- --:--:-- 
Unit Address: 0x0000AE09FE
            000-00114-05822-160

DL State:  IDLE 
Left: 0 Rcvd: 0 Rate: 0
Last Error: NONE

 

 

1 REPLY 1
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012
Message 2 of 2
(1,161 Views)

Hopefully you reached someone to fix your problem, since its over a week old.

 

These forums are mostly peer to peer and not a good way to fix problems that require Verizon to fix.

 

Normally try Calling 1-800-VERIZON, online chat, or twitter for such things.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.