Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

CNBC channel 602 SAP

Reply
joeb2051
Contributor
Contributor
Posts: 1
Registered: ‎02-24-2010

CNBC channel 602 SAP

Message 1 of 1
(3,609 Views)

Wow I can't believe this issue has been around since 2008 and it still hasn't been addressed. There is no SAP button on the remote control, however to activate this feature all you are supposed to do is change the audio language to Spanish. The quickest way to do this is not by going through the settings menus all you have to do is just press the OPTIONS button on the remote and the very first thing you will see on the screen is "Audio language" then right arrow and choose SPANISH. That is how I used to do it with CABLEVISION and it worked. Unfortunately, it doesn't work yet with FIOS. I have been opening tickets with the VERIZON Fiber Solution Center to no avail. I currently have an open case with the CNBC Customer Care Team and supposedly they have referred it to their programming department.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title