Switch Account

Cable Box Navigation is extremely slow

Cable Box Navigation is extremely slow

Contributor jpkelly13
Posts: 4
Registered: ‎03-27-2012
Message 1 of 6

I had FIOS installed yesterday. We have a Multi Room DVR in the Living Room and an HD box in the bed room. The box in the bedroom is almost unusable. Navigating any of the menus requires you to repeatedly press buttons until they register. I thought maybe it was the remotes at first but I changed the batteries and both remotes work fine on the MultiRoom DVR box in the living room.


I tried to unplug the unit, let it sit and plug it back in but that did not resolve the issue. I also tried to to the Auto Correct STB option from the menu but on both DVR boxes it sits for awhile then I get the message that Data is not currently available.


I believe the boxes I have are the Cisco 435 and 335. The 335 box is the one I am having the issue with.


Any idea?


Thanks in advance,



Contributor jpkelly13
Posts: 4
Registered: ‎03-27-2012
Message 2 of 6

Tried to reset the boxes remotely from My Verizon and called my wife at home to have her check to see if the problem was fixed. Not only did she think it was worse, the entire time we were on the phone it was cutting in and out I couldn't hear her very well at all..


I know it's not the phone, it worked fine with ComCast just the day before. Hopefully my wife answering the survey will get us some help. I cannot spend an hour on hold on the phone to get this resolved. 

Contributor jpkelly13
Posts: 4
Registered: ‎03-27-2012
Message 3 of 6

After an hour and a half on hold last night and another 40 minutes on the phone with a support representative we have a technician coming out to the house tonight. Happy for the quick turnaround but Verizon needs to hire more phone staff. An hour and a half hold time to speak to someone is outrageous. Either the service is riddled with problems or they are really understaffed.

Contributor jpkelly13
Posts: 4
Registered: ‎03-27-2012
Message 4 of 6

Well our issue is solved. A technician came out to the house today and it turns out the issue was with our TV. If you have a Panasonic TV and the picture is set to VIVID, it causes the slowness we experienced. 


The tech changed it to something else and everything works great. And it is replicateable at will. Every time we switched it to Vivid to test it the problem recurred. While the phone support is lacking a little the engineers that come out are great. He knew right away what the problem was.

Copper Contributor pzulw
Copper Contributor
Posts: 15
Registered: ‎10-21-2012
Message 5 of 6

I think this theory that some TVs interfere with the remote and cause a delay in the response is ridiculous.   First the indicator on the STB reacts immediatly.   That right there blows the theory out of consideration.


The remote for the TV itself and for my DVD player work fine.   When I had DirecTV (same TV) it had an extremely responsive remote with immediate audio feedback after each button press. 


So the IR signal of the button presses are received immediate but the response from the software is *delayed*.   Sometimes I press the UP button three times, nothing happens, and then a few seconds later it processes the three UP commands.   Or maybe you think the light was bouncing around the room for several seconds before finally arriving at the detector?


This is clearly software lag.  The problem is serious and merits a real solution.

Bronze Contributor II
Bronze Contributor II
Posts: 94
Registered: ‎01-02-2009
Message 6 of 6

yeah i don't get it or buy it.. I have a Panasonic tv.. but i also have a Samsung and a Phillips.. all three TV's respond slow to the guide navigation..  the box is what transmits the guide, not the TV..  and i've tested response time on the entering password section and the box navigates as quick as i can press keys with that.. but go to OnDemand or the Guide and it's press key, wait, press key, wait etc...   


It is most definitely software lag.. sometimes i can see the red light on the box light up.. and if it gets ticked at me enough it'll even delay with that until the entire thing just freezes..


at this point I wish i could have a guide that is apart from OnDemand..  a good working guide like my cable company from 20 years ago provided.

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.