×

Switch Account

Cable Turner ON Computer

Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎10-22-2008

Cable Turner ON Computer

Message 1 of 4
(4,159 Views)

Restricted Content

"Restrictions set by the broadcaster and/or originator of the content prohibit playback of the program on this computer.”

I have a XPS 420 with Vista. I bought an ATI TV WONDER Digital Turner at the same time. And I have FIOS. I have a CableCard from Verizon that is activated. I had a hard ware problem with the computer, which is fixed now. But I had to reinstall Windows twice. After the first reinstall I learned I had to renter Digital Cable Support Product Key. I don’t know if there are other things I lost with the reinstall. Dell just sent me another turner, but that didn’t fix the problem.

Any ideas?

Kudos!
3 REPLIES 3
Highlighted
Gold Contributor III
Gold Contributor III
Posts: 1,059
Registered: ‎10-21-2008

Re: Cable Turner ON Computer

Message 2 of 4
(4,118 Views)
I remember you posting about this before, Did you call support, and have them re activate your cablecard? Your system probably need a re initialise the service because of your system was refreshed.
Highlighted
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎08-27-2008

Re: Cable Turner ON Computer

Message 3 of 4
(4,021 Views)
Once the cablecards lost sync with Verizion, I had to call Verizion to get it back.  Only took a few minutes.  A couple of times I had to power cycle the tuners as well.
Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎10-22-2008

Re: Cable Turner ON Computer

Message 4 of 4
(3,923 Views)

I did call Verizon and was told that the card was activated, but he told me he reactivate it again. I had no change. I think (maybe) that my problem might be cuz I had hardware problem with my Dell. Spent many hour with dell tec support. Because they could not fix my problem they have changed the mother board twice, my multi card reader twice, my ATI turner twice, and had me do a reinstall Windows  twice back to factory settings. The problem turn out to be the little gray cable like the one CD rom players use for sound. It probably was OK just not plug in right.

I think I lost the settings for Digital Cable TV. I know I lost the digital cable key and that took over three hours with Dell support and all they did was send me another turner. I read on a message board how to install that key.

I'm to point now that I'm going to just call Microsoft and pay them for support?

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.