Can't get rid of on-screen text: "Closed captioning: off"

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎12-26-2011

Can't get rid of on-screen text: "Closed captioning: off"

Message 1 of 9
(105,636 Views)

I've tried everything including: settings>accessibility>closed captioning.  Doesn't work.

 

Have read virtually every single item in the help guide and the text remains on-screen no matter what I do.

 

TV is a 46" Sony.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎09-05-2020

Re: Can't get rid of on-screen text: "Closed captioning: off"

Message 6 of 9
(1,572 Views)

I just did it it didn't work at first but you got to go to where it says save right next to it once it says closed caption it'll say like CCD or something like that some weird chick you just go to off and then next to it says save you got to go over and make sure you hit it it's all on the same line but yeah thank you I just followed what you said you did and it didn't work I tried that first and then actually works for me I just remembered the oppressive so thank you

View solution in original post

8 REPLIES 8
Highlighted
Platinum Contributor III
Platinum Contributor III
Posts: 6,820
Registered: ‎08-23-2008

Re: Can't get rid of on-screen text: "Closed captioning: off"

Message 2 of 9
(105,632 Views)

@Tracer40 wrote:

I've tried everything including: settings>accessibility>closed captioning.  Doesn't work.

 

Have read virtually every single item in the help guide and the text remains on-screen no matter what I do.

 

TV is a 46" Sony.

 

 



There should be an off setting in the menu at the location you describe. Also in addition to that location, there is a remote feature which is the asterisk button on the remote. If none of those work, when the menu shows the CC off, power cycle the box. I do not believe Verizon passes the CC information to the TV, but you may also wish to check your TV settings.

 

If all fails, you will need to contact support.

http://www22.verizon.com/content/contactus/

 

Highlighted
Gold Contributor V
Gold Contributor V
Posts: 2,069
Registered: ‎08-07-2008

Re: Can't get rid of on-screen text: "Closed captioning: off"

Message 3 of 9
(105,626 Views)

Have you turned the TV's (not the STB's) close captioning off?

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎05-09-2012

Re: Can't get rid of on-screen text: "Closed captioning: off"

Message 4 of 9
(105,368 Views)

We had captions whenever the Verizon STB was used yet no captions when the TV set (Vizio) was in OTA mode; very annoying!

Problem:

Both STB caption sections said captions off

(1. the asterisk/cc showed captions off

2. the MENU/SETTINGS/ ACCESSIBILITY/ CAPTIONS showed disabled)


Our TV set in OTA mode also showed captions off when we checked via the

3. TV remote's cc button.

 

So while those 3 settings showed captions off, they were alive and well in STB mode!

 

Solution

We discovered after many calls, exchanging of box, resets, etc. that the TV's menu had yet another place that needed to have captions off for them to disappear from all places-

 

Using our TV's remote (TV on OTA mode if available) went to

4. TV's Menu/CC/ captions off (for some unknown reason this location showed them on)

 

Problem solved for us. Hope it helps someone else.  Bottom line- 4 different locations had a closed caption option and all 4 needed to be off.

 

 

 

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎08-02-2014

Re: Can't get rid of on-screen text: "Closed captioning: off"

Message 5 of 9
(94,095 Views)
Thanks a million! The * was all I needed to get rid of the text: "Closed Captions: on" will being able to the the actual closed captions on!
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎09-05-2020

Re: Can't get rid of on-screen text: "Closed captioning: off"

Message 6 of 9
(1,573 Views)

I just did it it didn't work at first but you got to go to where it says save right next to it once it says closed caption it'll say like CCD or something like that some weird chick you just go to off and then next to it says save you got to go over and make sure you hit it it's all on the same line but yeah thank you I just followed what you said you did and it didn't work I tried that first and then actually works for me I just remembered the oppressive so thank you

View solution in original post

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎09-05-2020

Re: Can't get rid of on-screen text: "Closed captioning: off"

Message 7 of 9
(1,571 Views)

You have to save it Once you get the closed captions it'll be different letters like CCD whatever it is like you press off then you got to press save right in the same line you go over one to the right it'll be a little box for save I tried it it didn't work until I press save it will not work unless you save it

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎09-05-2020

Re: Can't get rid of on-screen text: "Closed captioning: off"

Message 8 of 9
(1,570 Views)

When you're done and you press off you got pressed save right to the right

Highlighted
Moderator Moderator
Moderator
Posts: 10,245
Registered: ‎03-18-2013

Re: Can't get rid of on-screen text: "Closed captioning: off"

Message 9 of 9
(1,548 Views)

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.