Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Can't see the time on my set top box

SOLVED
Reply
Contributor
Contributor
Posts: 4
Registered: ‎03-07-2009

Can't see the time on my set top box

Message 1 of 2
(6,854 Views)

I don't know why, but the time doesn't show on my set top box, even though it's set to show clock. This happens 2 of the televisions where I will walk into the room and it is showing the channel instead of the time. I continually look on the menu and it still says "show clock," nothing ever changes and sometimes I end up unplugging the box and plugging it back up.

 

I've only had Fios for just about a month. Is this normal?

1 ACCEPTED SOLUTION

Accepted Solutions
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Can't see the time on my set top box

Message 2 of 2
(6,853 Views)

No it is not normal, but it happens pretty frequently to me. At least for me, it is not necessary to unplug the STB (I have a 6414 DVR and a couple of 2500 STBs and this works on all of them), just go into the menu to where the clock setting is, change it to Show Channel Number so it matches what you are actually seeing, then change it to Show Clock. Get out of the Menu and wait for up to one minute, and the clock should be displayed.

 

I see this problem anywhere from one day to the next to a month between occurances. But I could probably do the "fix" in my sleep now, it only takes 15-20 seconds to do.

 

Hope this helps.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
IMG 1.6.0, Build 06.89
Keller, TX 76248

View solution in original post

1 REPLY 1
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Can't see the time on my set top box

Message 2 of 2
(6,854 Views)

No it is not normal, but it happens pretty frequently to me. At least for me, it is not necessary to unplug the STB (I have a 6414 DVR and a couple of 2500 STBs and this works on all of them), just go into the menu to where the clock setting is, change it to Show Channel Number so it matches what you are actually seeing, then change it to Show Clock. Get out of the Menu and wait for up to one minute, and the clock should be displayed.

 

I see this problem anywhere from one day to the next to a month between occurances. But I could probably do the "fix" in my sleep now, it only takes 15-20 seconds to do.

 

Hope this helps.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
IMG 1.6.0, Build 06.89
Keller, TX 76248

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.