×

Switch Account

Cannot set 4:3 0verride in QIP 7232 DVR box

Cannot set 4:3 0verride in QIP 7232 DVR box

SOLVED
Reply
Contributor patti_s
Contributor
Posts: 3
Registered: ‎04-16-2011
Message 1 of 2
(1,004 Views)

For a number of motnhs my new 50 inch Zeneth Plasma has been working flawlessly.  Today I had to disconnect t he box and when I reconnected all non HD stations were being shown in 4:3 ratio.  I was able to get into diagnostic mode and determined that the 4:3 override was off.  I can resize th picture using the remote but the picture reverts as soon as you tune in another 4:3 channel.  Problem -I have read the directions on how to reset t he override but once I get in I canot change a thing.  I can see the settings but any attempt to highlight a a setting and change it fails.  MOving the cursor down just reverts to the main diagnostic screen.  Any ideas on what I am doing wrong?  I have readr the QIP manual several times and cannot get it to make a change.  Thanks!

1 REPLY 1
Highlighted
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009
Message 2 of 2
(995 Views)

they placed that setting in the menu, so you should be able to click menu > settings > video settings > SD OVERRIDE 

 

SD OVERRIDE has all the standard definition formats.   try doing it from there. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.