×

Switch Account

Changed standby mode to ugly, fullscreen, bright advertisements??

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎03-21-2019

Changed standby mode to ugly, fullscreen, bright advertisements??

Message 1 of 3
(1,834 Views)

Hello,
So a few days ago I woke up and my box that is usually in standby mode after a few hours of inactivity was instead displaying fullscreen ads for "on demand" videos. When I pressed ok to try and exit, it loaded up more details about the programme. My box now displays these ads instead of going into standby mode.

First off, this change is awful. My box goes into standby mode to SAVE power. The fact Verizon thinks it can just change that and fill it with advertisements is crazy, do you guys not get enough money a month? Either way, this is the last straw for me personally with Verizon and I will be switching to sling in a few months when my contract is up. 

I have gone through every option I can find on my TV and can NOT turn these advertisements off. I have googled and found nothing. I finally called to speak to someone who told me to "just turn off the TV when I'm done." which is not a solution. He told me the option may be under set-top box under settings in the menu. I've searched there and turned off everything. There's no option called "set-top box" though, and the guy on the phone insisted there is.

So yeah, how do I get rid of this

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎04-17-2019

Re: Changed standby mode to ugly, fullscreen, bright advertisements??

Message 3 of 3
(1,669 Views)

Menu/Settings/System/Media Client Settings/Screensaver Posters/Disable

View solution in original post

2 REPLIES 2
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,854
Registered: ‎06-24-2018

Re: Changed standby mode to ugly, fullscreen, bright advertisements??

Message 2 of 3
(1,816 Views)

It looks like that is a new update. But that is the new stand by mode. So I don't think there is a way to disable it. At least not right now anyway. 

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎04-17-2019

Re: Changed standby mode to ugly, fullscreen, bright advertisements??

Message 3 of 3
(1,670 Views)

Menu/Settings/System/Media Client Settings/Screensaver Posters/Disable

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.