×

Switch Account

Channels suddenly in spanish rather than english?

Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎10-19-2008

Channels suddenly in spanish rather than english?

Message 1 of 6
(13,500 Views)

Since Verizon switched the channel numbers, several of our channels, especially the movie channels, are in spanish when they

 should be in English.   The commercials are in english?   And it is only on our DVR, the other two setboxes are working fine?

 

We also are having trouble with no sound on a couple channels?  Anyone else have such problems?  Ideas?

5 REPLIES 5
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008

Re: Channels suddenly in spanish rather than english?

Message 2 of 6
(13,476 Views)

I have not experienced that, although I have not gone and checked every channel. Can you give a few examples of channels now in Spanish, and ones with sound problems? It might help narrow down the problem. (off the top of my head it sounds like it might be an SAP problem, does your TV support that?)

 

Justin
Verizon FiOS TV, Internet, and phone
IMG 1.5.0
Keller, TX

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎10-19-2008

Re: Channels suddenly in spanish rather than english?

Message 3 of 6
(13,472 Views)

Starz 340, 341, 342, 343, 344, 345, 346, 347, same for Encore channels, Boomerang 258, all are in Spanish?  Nicktoon 254

has no sound,

Nick2 no sound, Nickolodeon has the wrong show on it and it has music sound, but no word sound, these are some examples.

But they work fine on other two set boxes, just not the DVR set box?

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008

Re: Channels suddenly in spanish rather than english?

Message 4 of 6
(13,466 Views)

I tried a number of the channels you listed, all are in English here, and I have sound on the Nickoon channel.

 

I think I have found your problem. The DVR has an option to set a preferred language, English or Spanish. When I change my preferred language to Spanish, I get Spanish on 340, etc., when it is set to English I get English. So, click on Menu, scroll down to Settings, scroll down to Language, scroll down to Audio Language (I bet you see Spanish), hit OK, select English, exit the menu, and I bet all will be ok with the language. When in Spanish I have no sound on 254 either, get sound with English setting.

 

Try it and see if that does not fix your problem.

 

Justin
Verizon FiOS TV, Internet, and phone
IMG 1.5.0
Keller, TX

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008

Re: Channels suddenly in spanish rather than english?

Message 5 of 6
(13,424 Views)
Check that the TV and box do not have Secondary Audio turned on (SAP)
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎12-18-2008

Re: Channels suddenly in spanish rather than english?

Message 6 of 6
(12,920 Views)
Thanks Justin, that solved the problem, it was driving me batty for a while 🙂
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.