×

Switch Account

Closed Caption doesn't work with On Demand?

Closed Caption doesn't work with On Demand?

SOLVED
Reply
Contributor ahyan
Contributor
Posts: 2
Registered: ‎11-09-2014
Message 1 of 8
(6,204 Views)

Anyone else having this issue?

7 REPLIES 7
Contributor ramosag
Contributor
Posts: 2
Registered: ‎11-09-2014
Message 2 of 8
(6,188 Views)

Yeah me too....I dont understand it either.  Prior to the update...it would show up to 6 CC options....now its just on and off.  There seems to be some issues with FIOS right now.  FRUSTRATING!

Contributor ahyan
Contributor
Posts: 2
Registered: ‎11-09-2014
Message 3 of 8
(6,145 Views)

FYI - I figured out how to fix this.

 

Once you're watching the On Demand show, pause it and do the following:

 

Click options button on your remote > select closed captions> select options> select closed captions

 

Then change the Service Selection to CC1

 

 

Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 4,437
Registered: ‎12-16-2012
Message 4 of 8
(6,128 Views)

It was already true on other Verizon STB and I believe is now true with 1.9.7 on all of them.

 

Its not a mistake.  They wanted to resolve some user complaints that people had because all CC channels 1-6 had to be flicked through when normally only CC1 was english, CC2 was spanish, and rare cases CC3 other languages.  Now the CC button is just on or off.  If you want to adjust the options or settings menu allows you to set CC channels/fonts/etc.

Contributor audreyg
Contributor
Posts: 1
Registered: ‎11-01-2012
Message 5 of 8
(5,582 Views)

WE have STD box and there using the options button does not give us CC when using on demand.  Any ideas?  We have tried the settings/accessibility, etc. and no luck.

Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 4,437
Registered: ‎12-16-2012
Message 6 of 8
(5,577 Views)

I don't thing STD boxes ever had CC done by the box, I think it was always done for them by the TV.

Contributor Gracie0911
Contributor
Posts: 1
Registered: ‎02-15-2019
Message 7 of 8
(943 Views)

@ Ahyan Thank you and after 5 years your trick still worked for me. 

Moderator Moderator
Moderator
Posts: 1,561
Registered: ‎07-06-2016
Message 8 of 8
(937 Views)

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.