×

Switch Account

Commercial volume too loud!

Commercial volume too loud!

Reply
Contributor Peteten
Contributor
Posts: 2
Registered: ‎08-20-2019
Message 1 of 5
(315 Views)

I know there are posts dating back to 2009 but haven’t seen anything recently.  The souls lever difference between programming and many commercials is absolutely ridiculous.  I recently upgraded to the FIOS TV One hardware and the problem remains.   I tried the FIOS compression settings and they don’t seem to help.  I have the audio running through a decent receiver ( a Denon AVR-S930H) and tried the receivers compression as well.  That didn’t help either.  People recommend fast forwarding the commercials or hitting mute but that’s annoying.   I have these massive volume variations on both live and recorded content.    I wish Verizon would address this.  It seems with today’s technology it would be easy enough to detect this and address.  Are there any external sound processors to detect these commercials and automatically mute or reduce the volume.  It’s so annoying I would buy one.  Has anyone found a way to address this?  Thanks.  

4 REPLIES 4
Highlighted
Bronze Contributor III Bronze Contributor III
Bronze Contributor III
Posts: 226
Registered: ‎12-06-2010
Message 2 of 5
(265 Views)

Unfortunately that's the state of affairs when it comes to commercials these days. Most are heavily compressed to make them sound louder to get your attention, while leaving the AVERAGE volume within broadcast standard limits. So what happens is you watch programming that isn't as compressed, turn up the volume, then a commercial blasts you out of your chair. The compression is not activated on the HDMI or optical outputs of the 4100 boxes and minis, regardless of settings. Only the analog outputs respond to compression settings. I'm a little surprised the Denon can't compress the signal enough to help even on its highest setting. Another trick they use is stereo programming, with surround sound commercials that blast the rear speakers.

Bronze Contributor III Bronze Contributor III
Bronze Contributor III
Posts: 226
Registered: ‎12-06-2010
Message 3 of 5
(259 Views)

On the Denon receiver try menu, audio, Audyssey settings, dynamic volume, make sure heavy is selected. That should help some.


 

Contributor Peteten
Contributor
Posts: 2
Registered: ‎08-20-2019
Message 4 of 5
(173 Views)

Thanks clem53.  I will try that.  I did notice the dialog level was on and adding  3.0db.  I turned it off and that helped substantially.   However the commercials definatley still have some increase in sound level.  

Bronze Contributor III Bronze Contributor III
Bronze Contributor III
Posts: 226
Registered: ‎12-06-2010
Message 5 of 5
(168 Views)

@Peteten wrote:

Thanks clem53.  I will try that.  I did notice the dialog level was on and adding  3.0db.  I turned it off and that helped substantially.   However the commercials definatley still have some increase in sound level.  


Yep, nothing that an act of Congress can't fix.......

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.