Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Completely Disable Standby Mode For Set Top Box?

Posts: 1
Registered: ‎11-06-2009

Completely Disable Standby Mode For Set Top Box?

Message 1 of 2

Is there a way to completely disable standby mode for the set top box?  I have two Tivos (two different STBs) and periodically, the FIOS set top box goes into standby mode causing the Tivo to record "Press Menu" message and completely miss the programs it was trying to record.


I've done a fair amount of research on this board, Tivo groups, etc, and I haven't found an answer to this problem.


Changing the "Press Menu" screensaver or turning off the screen saver isn't the issue... I do not want my FIOS set top box to go into sleep mode in the first place.  I dug through the settings using the STB remote didn't find any options to disable standby mode.  


Thanks in advance for any tips you can offer and please accept my apologies in advance if I missed a solution for this problem posted elsewhere.




P.S. I'm tired of checking the TV before I go to bed and first thing in the morning to take it out of standby mode.



Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Completely Disable Standby Mode For Set Top Box?

Message 2 of 2

First of all, if your STB is going into standby mode all by itself, there is a problem with the box and you should contact tech support, the box should never do that by itself. Instead, a normally operating STB goes into what is now called "standby" whenever you turn it off. The Verizon STBs never really power off, most of the electronics continue to operate when you hit the power button, and always have. But Verizon did add the standby message a while back because people who leave the remote control set to power on/off both the STB and the TV with one press of a button were finding that sometimes the STB powered down and the the TV didn't and they did not realize it, and then occasionally they would hear sound from the TV (perhaps in the middle of the night). A few people have even complained of image burn on their TVs due to this message.


If you have the remote control set to turn the STB and TV on/off with one button push, you can separate them, which might reduce or eliminate the problem for you. The little booklet that came with the remote has the instructions to do that. you can also find the instructions on the Verizon website: Link


With the new 1.7 level of the IMG, Verizon added an option to allow you to disable the standby message. Unfortunately, unless you are in TX or CA, you do not yet have 1.7, so it is not possible to disable the message. Distribution of 1.7 was halted after TX and CA received it, as far as I know Verizon has not yet resumed distribution or announced any planned date. I have 1.7 and disabled the standby message so the function does work in 1.7, whenever you get it.


Hope this helps.


Verizon FiOS TV, Internet, and phone
QIP6416, IMG 1.7, Build 09.82
Keller, TX 76248

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.