×

Switch Account

Connection Between TV and Settop Box Not Working

Connection Between TV and Settop Box Not Working

Reply
Highlighted
Contributor hmplace
Contributor
Posts: 3
Registered: ‎08-20-2018
Message 1 of 6
(3,139 Views)

Hi,


I have the same problem with Verizon's Arris VMS1100 set top box and my Samsung TV. All the connections and source setting are correct and secured. It's been such a dilemma.

 

I know the box works, as well as the HDMI port for my tv, but still nothing on the tv outside of the 'no signal', a green check mark next to the HDMI source on the tv screen, and a red power button following the check mark. When I go to reset my tv, the HDMI 1 is selected (meaning it's working and connected), but below this I see a message saying 'turn on device'. Sadly, the set top box is on. Wait! There's even more strange things happening.

I also noticed there is a source label that reads 'unnamed sever' when I go to sources right after HDMI 1. Upon checking the device listing in myFios app, that 'unnamed server' is the 'MocaLAN'. I don't have a clue what this is, but it is either referring to the set top box/video media server or ONT unit for Verizon. Those are the only two devices connected other than their router.

I must finally mention that I just received my box two days ago. The technician had to come out yesterday to set it up, as well as my home phone, because I was unable to do the self install - had too many problems. He was here for quite some time stumped. He blamed my Samsung TV saying the HDMI ports aren't working and I have to call Samsung. Well, Samsung is stumped too, because it was discovered that the HDMI ports are working. By the way, I did point out the 'unnamed server' to the Verizon Tech guy, who was here. However, he did not know what it was and why it was even there. I am so frustrated!

 

I have spend countless hours on the phone with tech support for both Verizon and Samsung. No one seems to know what the problem is with what I have been experiencing. This is so crazy! I am read to give them back their box.

5 REPLIES 5
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 7,581
Registered: ‎11-04-2008
Message 2 of 6
(3,120 Views)

What model Samsung TV do you have?

I have 3 Samsung TVs. 2 hooked to VMS and 1 to IPC.
All work just fine.

How have you confirmed that both TV and STB are working ok?

Have you tried turning off CEC on TV and STB?


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
MVP Edg1 MVP
MVP
Posts: 1,107
Registered: ‎06-24-2018
Message 3 of 6
(3,096 Views)

Unnamed server is the VMS. What happens when you go to that input?

Contributor hmplace
Contributor
Posts: 3
Registered: ‎08-20-2018
Message 4 of 6
(3,070 Views)

In response to your questions...

 

1. The model number my Samsung TV is UN32M5300AF. 

 

2. When the tech person was here to install, since my attempts to self-install did not work, he checked to make sure the box was working using his tablet. As for the TV working, I can watch Hulu, Netflix and everything else. The HDMI works too, because it indicated there is something connected to the HDMI. That something, in this case, is identified as ‘unknown’ and an ‘unnamed server’.

 

3. What is CEC? I don’t know what you are referring to with this one.

Contributor hmplace
Contributor
Posts: 3
Registered: ‎08-20-2018
Message 5 of 6
(3,069 Views)

I kind of figured that the ‘unnamed server’ is the VMS. I tried telling the tech guy that was here that, but he had it in his head that something was just wrong with the TV. Anyway, when I click on the unnamed server, it displays a whole bunch of folders with channel labels. It looks like the TV is reading a hard drive. When I click on a folder, it gives me the option to select video, music or picture. However, when I select any of them, it says that it cannot be accessed or something like that.

Contributor WasPerplexed
Contributor
Posts: 1
Registered: ‎11-01-2018
Message 6 of 6
(2,620 Views)

Figuring out how to turn off CEC (which I had turned on) solved my connection issue!  Thank you!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.