DVR Bug - Records Full Program, but Abruptly Ends Playback During Viewing

Reply
Contributor
Contributor
Posts: 1
Registered: ‎02-24-2012

Re: DVR Bug - Records Full Program, but Abruptly Ends Playback During Viewing

Message 11 of 16
(1,435 Views)

I have the same problem, fast forward or skip jumps to end of show, I am on my fourth STB and it has the same problem as the fist three, no matter how often I reset or they reset their box does NOT work, why am I paying for this garbage?

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎02-25-2012

Re: DVR Bug - Records Full Program, but Abruptly Ends Playback During Viewing

Message 12 of 16
(1,424 Views)

I am convinced that this is a software bug introduced with the 1.9 release.  In my case, it never happens with HD recordings.  Is that not the case with everyone? The problem seems to be on standard definition recordings only.  It happens just as often on either of my two DVRs: the older '7216 1'  and the latest and greatest model '7232 2', so it is not hardware related.  If I start playback and refrain from clicking 'skip' or 'fast forward' it plays all the way through.  Intermittantly, trying to skip ahead on a standard definition recording, when you hit 'play' after 'fast forward' or hit/release the 'skip' button, it goes "back".  When I say it goes "back", it either re-starts playing at the beginning of the recording, or behaves as if you clicked 'stop' and returns to the menu with the option to 'start at the beginning' but with no option to 'resume'.  The main track is intact, no part of the program is lost if you have the patience to let it play all the way through.  Whatever indexing is used to resume playback is where the data is getting corrupted.  Turning chaptering on/off doesn't seem to matter.  It doesn't matter if there was something else recording at the time or not, it is just corrupted data while recording.  Reseting doesn't seem to help.

 

Since it happens independently on two different models, I am sure this is a software bug that needs to be fixed!  The fact that under heavy use this never happens when playing an HD recording, indicates that the performance under SD was not fully tested and debugged before release.  I am very happy with everything about FIOS besides this. 

 

While waiting for this to be fixed, the work around is:

1) Play all the way through any programs that have the problem without pressing any buttons.  Then erase them.

2) Record everything in HD until it gets fixed, space permitting. 

 

Get to work fixing this guys! 

Highlighted
Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎03-06-2009

Re: DVR Bug - Records Full Program, but Abruptly Ends Playback During Viewing

Message 13 of 16
(1,400 Views)

I am having the same problem, I think, but it is not restricted to SD. I get them on both. I have found that if I go back into the recorded program, use the chapters to bring me to a point AFTER the freeze, and then rewind back a little the show can be watched. It reminds me of the good old days of VCR when there was a physical defect in the tape that had to be skipped over.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 37
Registered: ‎01-20-2011

Re: DVR Bug - Records Full Program, but Abruptly Ends Playback During Viewing

Message 14 of 16
(1,397 Views)

I tried that, it did not work on mine.  I was just like there was nothing there and ended.  Could not chapter past it. 

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎03-16-2012

Re: DVR Bug - Records Full Program, but Abruptly Ends Playback During Viewing

Message 15 of 16
(1,368 Views)
Not sure if this is the same bug, but mine has me to the breaking point. Usually it is with shows of an hour or more, but not all of them. I have the 7200 with 1.9 software and an external drive. The affected recordings will play and at some breakpoint the elapsed time in the progress bar resets to zero. If I try to fast forward then stop & play, the recording exits to the play menu and the player resets to the beginning. In these recordings chapters don't work. They are made but if I try to go to one and hit OK, it starts at the point and exits after about 1 second, back to the play menu, with no resume option. Been through warm and cold restarts, no luck. The flawed recording is essentially painful to watch. Fast forwarding in 2x speed seems to not as often have the sudden exit to menu when play is hit, but 4x and 8x forward or reverse then going to stop or play kills the playback with no resume point set. Almost makes me want to switch back to DirecTV and our TiVo system. 😞
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 37
Registered: ‎01-20-2011

Re: DVR Bug - Records Full Program, but Abruptly Ends Playback During Viewing

Message 16 of 16
(1,359 Views)
As I stated earlier I had not had the problem again since I called Verizon and they reset it. I still have not had the problem again. Call them. They may tell you that you will loose your series but on 1.9 you will not.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.