×

Switch Account

DVR QIP 7216 quits playing sound

DVR QIP 7216 quits playing sound

Reply
Contributor steve012
Contributor
Posts: 1
Registered: ‎05-14-2013
Message 1 of 3
(412 Views)

I exchanged 2 older dvrs for the new qip 7216 models.  The one in my living room works great.  The one in my bedroom will stop playing sounds at any given minute.  This happened when I first received the 2 new boxes.  I called a tech and he said there was a problem with the bedroom box and sent me a replacement.  I hooked it up and it worked great a couple days.  Now it still stops playing sounds.  I will exit the dvr, flip through channels until I get a sound, go back into the dvr and most times the sound starts again.  When it stopped again, I called tech again and this time a girl/woman told me that the problem is on my end and I would have to pay a tech to come out to my house to find out the problem.  I have been with FIOS for probably 8-10 years and have always had 2 dvrs.  I never had a problem with sound dropping out until I received the new dvrs.  I replaced the hdmi Cable but this should not have anything to do with this problem, as it just started out when I got the new boxes.  As in another post, there is no place I can find to send an email explaining my displeasure.  My 2 year agreement is up on 6/2/13 and am considering switching companies, as I am lucky to have Cox cable, Direct and Dish networks, so I am not stuck with FIOS.  I think they have the best pictures and features but customer/technical help needs renamed to helpless.  Another problem with the switchover is that I was to have 30 days to switch out the boxes without being charged.  I was charged for 4 boxes one month, 3 boxes the next and wanted my $51 back.  I am supposed to get a $75 credit for being a valued customer - if I am so valuable why can't they fix my dvr or replace it with one that actually works?  Bottom line - anyone else have problems with the sound dropping out?  I do not understand why I would have to pay for a tech to come out and fix their problems.  I have been on the tv screen to self-diagnosis the problem a couple times yet still have the same problem.  Thanks for any suggestions.

2 REPLIES 2
Moderator Moderator
Moderator
Posts: 8,864
Registered: ‎03-18-2013
Message 2 of 3
(397 Views)

Hi steve012,

 

Please go to your profile page for the forum by clicking on your name, and look at the top of the middle column where you will find an area titled "My Private Support Cases".  There you will find a link to the private board where you and the agent may exchange information. This should be checked on a frequent basis as the agent may be waiting for information from you before they can proceed with any actions. Please keep all correspondence regarding your issue in the private support portal.

Employee Employee
Employee
Posts: 3,183
Registered: ‎04-10-2013
Message 3 of 3
(341 Views)

Glad you were able to arrive at a resolution on this issue.  If anything else comes up, feel free to go ahead and create a new post.

 

Thanks,

Paul C.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.