×

Switch Account

DVR playback from other non-DVR STBs has video and audio "clicking"

Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎01-05-2010

DVR playback from other non-DVR STBs has video and audio "clicking"

Message 1 of 3
(6,053 Views)

I've been experiencing video and audio issues when playing recorded programs from my Motorola HD DVR QIP 72161 on to my other STB, a Motorola HD QIP 71001.


Whenever I play back a recorded show from my 72161 on my 71001, the video and audio seem to click/chop every 1 second. Its very annoying as you can imagine. The problem seemed to be isolated to NBC HD recorded shows only at first, but now it is happening with ABC HD recorded shows as well. 

 

I've tried looking around these forums and researching on the net but could not find a similar topic. Any help would be much appreciated.

 

Thanks,

 

Gugineal

 

 

2 REPLIES 2
Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 144
Registered: ‎07-16-2009

Re: DVR playback from other non-DVR STB's has video and audio "clicking"

Message 2 of 3
(5,972 Views)

Gugineal,


Hey, sounds to me like you're experiencing a known issue with IMG 1.6 in which HD playback will result in choppy/jerky audio/video.  Though not exclusive to this scenario, it is common when the same asset (recording) is being played on multiple terminals or remote Set-Top Boxes.  This can also be an isolated incident in which there is poor or intermittent connectivity somewhere in the hub STB/router/remote STB topology.


The next IMG upgrade (1.7) should address the first bug.  As for poor connectivity, what you might want to try is to disconnect the coax from any STB's in questions and power cycle those in addition to the router.  This will "renew" the connection and hopefully address and resolve whatever is causing the problem in the first place.


Please keep us posted and let us know if any of this helps.


Regards,

Chris

Christian
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎01-05-2010

Re: DVR playback from other non-DVR STB's has video and audio "clicking"

Message 3 of 3
(5,470 Views)

Hi Chris,

 

Sorry I haven't responded in quite some time. I tried reconnecting the cables and cycling the power, but that did not seem to work. What's weird is that it was only happening with NBC HD recorded shows at first, then ABC HD recorded shows.

 

However, there is good news. The IMG update seemed to take care of the problem. I've tried watching a couple of different recorded HD shows remotely and the skipping/clicking seems to be gone.

 

Thanks for your help. I'll let you know if the problem arises again.

 

Best,

 

Gugineal

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.