×

Switch Account

DVR problems - buffer, no skip, wrong recording

DVR problems - buffer, no skip, wrong recording

Reply
Highlighted
Copper Contributor mbrun
Copper Contributor
Posts: 6
Registered: ‎11-11-2010
Message 1 of 4
(2,130 Views)
We got a replacement DVR (QIP 7232 P2) a couple months ago and immediately saw problems. The most annoying is the buffer problem. Every time the TV/DVR is turned on the current channel shows buffered live TV from about 1 hour earlier (or whatever the total buffer time is). The problem has nothing to do with the last time the TV was on because I shut it off while watching live TV, no buffer. Yet , the next day I turn it on and see the program from an hour earlier. This also happens sometimes when flipping back to a channel using the Last (channel) button if I have fast forwarded the buffered TV to live, watched a second channel then returned to the first channel it will jump all the way to the start of the buffer. Making it even more annoying is that the status bar is inaccurate AND, the skip forward 30 seconds will not work. The skip forward and staton at will also stop working in the final few minutes of a recording. Also, maybe related to the DVR problem; almost half the time a series recording set for ABC at 11 am records at 10 am.

I've tried the Set Top Box reset under "Fix FiOS TV Issues" but it didn't help.
3 REPLIES 3
Highlighted
Employee Employee
Employee
Posts: 3,188
Registered: ‎04-10-2013
Message 2 of 4
(2,051 Views)

Hi mbrun,

 

Sorry for the delayed response

First, let's try power cycling the router. Can you unplug all of the router cords for 60 seconds and try the DVR again.

If that doesn't help, can you please send us a private message so we can gather a few more details please?

 

~Jess

Highlighted
Copper Contributor mbrun
Copper Contributor
Posts: 6
Registered: ‎11-11-2010
Message 3 of 4
(2,031 Views)
By "unplug all the router cords", do you mean unplug the power?
Highlighted
Copper Contributor mbrun
Copper Contributor
Posts: 6
Registered: ‎11-11-2010
Message 4 of 4
(2,003 Views)
I unplugged the power cord for over a minute. I just turned on the TV and the channel showed the program just as before; playing about an hour behind real time requiring fast forward to get to live TV.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.