×

Switch Account

DVR recordings error: "This program was deleted by the user." but it still appears

DVR recordings error: "This program was deleted by the user." but it still appears

Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎07-28-2012

Hi,

 

I have had a DVR problem the last week or so. We are using an external hard drive with no problem to add to our DRV recording capacity.

Recently I ahve deleted programs, but they still appear on the listing. The following error message shows up: "This program was deleted by the user. To see an updated list of recordings, exit this screen and relaunch it."

Of course, it is true that I have deleted the program. But it never goes away! There are at least 5 such programs that I have deleted that still show up on the list of DVR recordings.

 

How do I get rid of deleted recordings permanently!

 

Thanks!

 

Todd

5 REPLIES 5
Highlighted
Gold Contributor II
Gold Contributor II
Posts: 991
Registered: ‎11-06-2012

@todd11 wrote:

How do I get rid of deleted recordings permanently!



If your DVR works the same as mine:  select the deleted program and there is an option to remove it from the DVR. There is also an option to remove all deleted programs.

 

On many DVRs, deleting a program is similar to deleting computer programs.  They aren't really gone, but the space is made available for use if needed.  You have to take the second step to permanently delete them.  That way you can get it back if you change your mine. Same as the compter recycle bin.

Silver Contributor II
Silver Contributor II
Posts: 371
Registered: ‎10-23-2008
Message 3 of 6
(9,606 Views)

Hi todd11,

 

I’ve seen several postings on this very issue. Only one reply was marked as a solution. I will first list one easy thing to try, then a detailed description of how to perform the posted solution. If you're a seasoned veteran, just skip to the bold type.

 

(Caution: this process may interrupt recordings. Make sure that no recordings are currently in process or scheduled to take place in the next several minutes or partial loss of recording may occur.)

 

1.) Try the Refresh Devices option (DVR > Refresh Devices > OK). Probably has more to do with multi-room DVR than the external hard drive, but I figure it can’t hurt. Check to see if this solved the problem.

 

2.) Eject the hard drive, physically disconnect the eSATA cable, then attempt to delete the recordings. If this step solves the issue, then reattach the hard drive. If it does not, go to step 3 before reattaching the hard drive.

 

Instructions for ejecting the hard drive:

 

To eject the hard drive, choose one of the following pathways:

 

(The functions below are either a remote control button or a menu item. Either press the remote control button or use the navigation arrows on the remote to find/highlight/enter the menu option.)

 

DVR > Settings > External Hard Drive > Eject > OK

Menu > DVR > Settings > External Hard Drive > Eject > OK

 

Now physically disconnect the eSATA hard drive cable.

 

(Source: http://www22.verizon.com/Support/Residential/tv/fiostv/other+hardware/esata/129841.htm)

 

3.) If neither of the previous steps solved the problem, then with the external hard drive still disconnected, perform an STB Auto Correct, then attempt to delete the recordings, then reattach the hard drive.

 

Set Top Box Auto Correction Function

 

Choose one of the following three pathways:

 

Menu > Customer Support > Fix FiOS TV Issues > OK

Menu > Customer Support > In-Home Agent > Fix FiOS TV Issues > OK

Menu > Customer Support > In-Home Agent > Set Top Box Auto Correction > OK

 

Regardless of which pathway you choose, they all lead you to the same place. After entering the Set Top Box Auto Correction menu, use the navigation arrows to highlight Auto Correct My STB/DVR, then press the OK button, then press the Right Arrow button. On the second page use the navigation arrows to highlight the box(es) that are malfunctioning, pressing the OK button to select each one (OR just press ' 1'  to select all the boxes at once), then press the Right Arrow button. On the third page press the Right Arrow button. The box(es) will reset.

 

(Source: KramarK in post http://forums.verizon.com/t5/FiOS-TV-Technical-Assistance/Deleted-programs-remaining/m-p/456433#M363... )

 

 

 

If step 3 worked for you, don’t forget to show KramarK and his post some love. After all, it is his solution. I just filled in all the ‘how-to’ information.

 

Please provide feedback as to which steps helped, which ones didn’t, and whether or not this solved your issue.

 

Hope this helps.


Find this post helpful, informative or just something you agree with? Click the red ‘thumbs-up’ button.
Did this post solve your problem? Click the green ‘Accept as Solution’ button.

Highlighted
Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎03-31-2012

Thanks for the links, After a long call with a Verizon tech, who was pretty competent, fixed the problem for now.  This fix requires that you have another DVR and you will have to reformat.  But it will remove everything that reformatting from the DVR menu wouldn't.  After ejecting from the settings screen, connect the external to another DVR, once the DVR recognizes the HDD go to DVR>Settings>External Hard Drive>Format.  This will erase all the show titles on the external that reformatting wouldn't.  Then the rep did two things to the old DVR.  First, she did a Reload to the box, then did a refresh.  Refresh can't be done until the Reload has finished.   I booted up the box, with the external still hooked up to my other DVR.  Strangely, all the shows that wouldn't delete off the external were on the internal, very strange, but, when I deleted them this time, they went away for good!!!!  I'm thinking the reason the shows are not being deleted from the external is because they are actually on the internal but for some reason are showing the external icon next to the title.  Brought the external back to the original DVR, hooked it up and may have had to format it again to the old DVR since it was linked to my second DVR for the fix.  That is it, everything is as new.  Wasn't able to try the fixes you sent me, didn't see your links until after it was fixed, hope this helps other people!  Maybe the links in the message above will work if someone doesn't have two DVR's to use.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎08-23-2013

Had a similar problem as you all and thankfully didn't have to take apart my DVR to fix it. THe one difference I believe is that I never actually deleted any recordings. One day i accessed the DVR and my oldest recordings were giving me the error. What I did was this:

 

DVR>Auto-Fix MRDVR Issues

 

I followed the prompts, detected all the STB's, chose the main DVR which had all the recordings, then had it auto-fox. After the STB booted up again, all my recordings were available and i was able to play them. SUCCESS!

 

Hope this was helpful.

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎03-31-2012

There is no need to call Verizon, to get rid of the shows that won't delete,  follow these steps.  The problem is for some reason the shows were not recorded on the External, the DVR put them on the internal.  So when you go to delete them, the dvr is looking for them on the External but they are not there.  Go to DVR settings and eject the external HDD from the DVR.  Then when you go to the DVR you will just have the shows that you tried to delete but wouldn't.  Then go to DVR-Auto fix MRDVR issues, and choose Auto-Correct My STB/DVR, check mark the DVR that needs to be fixed and and let the home agent send the refresh signal to the box.  It will reboot, when its finished, it will allow you to delete the titles off the DVR.  You can then reconnect the External.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.