quick menu

Default Turn on Channel

Default Turn on Channel

Reply
Contributor mmgmalta1
Contributor
Posts: 2
Registered: ‎02-29-2012
Message 1 of 6
(1,580 Views)

No matter how many times I set it to "Last Channel Viewed" the turn on channel is 501!  It is very annoying.... why is this happening?

5 REPLIES 5
Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 1,331
Registered: ‎05-16-2009
Message 2 of 6
(1,562 Views)

All I can tell you is that these settings have been working for me.

I don't recall specifically setting it up this way...must have been a default setup they established.

Main Menu>Guide>Settings>Last viewed state>the Disable has a check mark

My Set Top Box is :

HD/DVR 7216-P2

Please note that I never turn off my STB's
If you are the original poster (OP) and your issue is solved, please remember to let all of us know and click the "Accept as Solution" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.

 

Tom
QIP 7100 1,Bose SOLO,QIP 7216 P2, iPad 2 WiFi,iPhone SE
Contributor shapdad
Contributor
Posts: 2
Registered: ‎02-03-2017
Message 3 of 6
(1,522 Views)

I had the same issue and it turned out it was because my DVR was recording two channels at once while I was away so it had to tune to that channel and then that was the channel I was seeing when I turned on the tv. Might be the same issue for you.

Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 7,475
Registered: ‎11-04-2008
Message 4 of 6
(1,518 Views)

Why bother turning box off?

It doesnt save any electricity.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Contributor qbacsg
Contributor
Posts: 1
Registered: ‎08-07-2019
Message 5 of 6
(128 Views)

Lately, I noticed that when I turn on my TV the channel that comes up is 501 FIOS, which I don't like.  I contacted Fios Support to get help to NO AVAIL--pathetic!

Luckily, I found a solution, which reverts to the last viewed channel.  In other words, when I turn on my TV now the channel that comes up is the LAST VIEWED CHANNEL.

Here's what I did:

Menu>Settings>System>Television

Scroll all the way to the bottom to an option called:  Last Viewed Guide State and hit OK, then select (check) the DISABLE OPTION and hit OK.

Turn off the tv and then back on.  The channel on the screen should be the last one you viewed.

It worked for me.  Hopefully it will work for others too.

 

 

Moderator Moderator
Moderator
Posts: 8,625
Registered: ‎03-18-2013
Message 6 of 6
(123 Views)

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios