×

Switch Account

Digital breakup today in Boston area

Digital breakup today in Boston area

Reply
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 206
Registered: ‎11-21-2008
Message 1 of 9
(5,669 Views)

It actually started last night, about 1am.  Certain channels, 2,4,504,617,618 and a few others seem to have digital breakup on both my tivos and both my cable boxes.

 

The Tivo has a signal strength meter and all channels show strength of 93-100 out of 100, so it is a strong signal.

 

I tried rebooting the stb and a tivo, problem came right back.

 

Anyone else in Boston seeing this?

 

8 REPLIES 8
Highlighted
Contributor thekaps
Contributor
Posts: 1
Registered: ‎06-18-2009
Message 2 of 9
(5,628 Views)

Seeing the problem here in Acton.

 

As of 11:20am they estimate it to be repaired by tomorrow morning.

 

Ouch.

 

Highlighted
Contributor Vinnie40
Contributor
Posts: 2
Registered: ‎09-22-2008
Message 3 of 9
(5,619 Views)

We are having the same issues in Stoneham as well.  It was affecting just about 1/2 the channels on my STB.  Hopefully, they get it corrected soon.

Highlighted
Gold Contributor IV
Gold Contributor IV
Posts: 1,340
Registered: ‎10-13-2008
Message 4 of 9
(5,612 Views)
yes residents of MA and RI are experiencing this issue we started working on that last night there are Techs working on it right now
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 206
Registered: ‎11-21-2008
Message 5 of 9
(5,559 Views)

I recall this happenning a few months ago, and when I was about to call, it cleared up.

 

Highlighted
Contributor rjgcpa
Contributor
Posts: 1
Registered: ‎06-18-2009
Message 6 of 9
(5,542 Views)
Had the same problem in Lynnfield. At first I thought it was the live broadcast of NESN (Red Sox game) on channel 76. However, I noticed it also occurred during commercials though not as frequently. While back had picture & video problems while watching Bruins on channel 90. Tech's came out but provided no solution. So much for state of the art!!! Hope Comcast hangs in there, they may get me back. Maybe we should share this info with the Comcast guy on the FIOS commercials.
Message Edited by rjgcpa on 06-18-2009 01:07 PM
Highlighted
Copper Contributor MA-VZ
Copper Contributor
Posts: 8
Registered: ‎06-20-2009
Message 7 of 9
(5,439 Views)

Here it is 20-June-09 (days later) and still the same problem.  Poor video quality only seems to be on the non-HD channel delivery.

I don't see (or notice) this as much on most channels, but it makes watching the Red Sox on NESN painful to the point where I've had to turn off the last three games.

 

Any ETA as to a fix?

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 206
Registered: ‎11-21-2008
Message 8 of 9
(5,382 Views)

hi

 

My problem went away in 24 hours.

 

I think you need to call service for your location.

 

Highlighted
Copper Contributor MA-VZ
Copper Contributor
Posts: 8
Registered: ‎06-20-2009
Message 9 of 9
(5,329 Views)

Problem seemed to have cleared up by the 22nd for me.  All channels working, and I'm watching the sox on NESN again (finally).

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.