Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Error code:201 - can't connect to DVR from ipad app, nor fiostvcentral website

Reply
Contributor
Contributor
Posts: 1
Registered: ‎11-28-2012

Error code:201 - can't connect to DVR from ipad app, nor fiostvcentral website

Message 1 of 7
(9,691 Views)

Any ideas how to fix a Error Code 201.

 

When I try to connect to my DVR form the iPAd app, I get that message.  The TV seems to be workign fine, and the remote control function in the app works... but it's not gettgin any DVR info beyond the name of the boxes.

 

Thanks for your help.

6 REPLIES 6
Contributor
Contributor
Posts: 1
Registered: ‎11-29-2012

Re: Error code:201 - can't connect to DVR from ipad app, nor fiostvcentral website

Message 2 of 7
(9,636 Views)

Same problem here.  Try resting stb and also disable and then enable web access. 

Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎03-03-2012

Re: Error code:201 - can't connect to DVR from ipad app, nor fiostvcentral website

Message 3 of 7
(9,618 Views)

Having the same issue after it was working.  More often than theorem remote access fails. Very frustrated with my verizon service these daysbb random delays with changing channels, remote actress for dvr stops working.  What is going on Verizon?

Contributor
Contributor
Posts: 2
Registered: ‎12-28-2012

Re: Error code:201 - can't connect to DVR from ipad app, nor fiostvcentral website

Message 4 of 7
(9,293 Views)

I'm having the same issues. My box delays when I turn it in I the morning. I also cannot program either of my DVRs remotely, from iPhones, iPads, or the web. I'm getting pretty annoyed with Fios. This service worked perfectly for 5 years. Then they started adding dumb features like live TV my ipad, and made the apps nearly unusable. 

Contributor
Contributor
Posts: 2
Registered: ‎12-28-2012

Re: Error code:201 - can't connect to DVR from ipad app, nor fiostvcentral website

Message 5 of 7
(9,231 Views)

FIOS just called and fixed this. It appears my boxes were connecting with an old protocol. a few minutes of trouble shooting, and everything is working again! i'm sorry I ever said anything bad about Fios! they rock!

Contributor
Contributor
Posts: 2
Registered: ‎03-02-2013

Re: Error code:201 - can't connect to DVR from ipad app, nor fiostvcentral website

Message 6 of 7
(8,309 Views)

I've been having the same problem and was just able to solve it on my own using Verizon's in-Home agent.  Here's how I did it. 

 

The Problem

When attempting to connect to the Cable Box using the Verizon iPhone or iPad apps, you get the message "Network connction to FIOS services timed out (201)" or something similar.  Everything works except for this: Your TV, your Internet, you Wifi network.

 

The Solution

 

  1.  From your desktop browser, go to http://www.verizon.com/inhomeagent, then download and install the in-Home agent application.
  2. Launch in in-Home Agent App, click on "Quick Fixes", and then click on "Troubleshooting TV Issues" 
  3. Click through until you're prompted to select the Set Top Box (STB) you're trying to connect to. Then click "Next."
  4. The agent will "send commands" to your STB.  When it's done, turn on your STB (if it's not already on) and your TV.  In my case, it said it was downloading and to wait a minute.  Then my picture came back.  This step may not be necessary to fix the problem, but it's what I did before attempting to use the iPhone/iPad apps.
  5. Try accessing again using your iPhone/iPad app(s).  If you're already connected, just use the refresh (circling arrow) button to check it out.

    This worked for me.  Let us know if it works for you.

    Good luck.
Contributor
Contributor
Posts: 2
Registered: ‎03-16-2013

Re: Error code:201 - can't connect to DVR from ipad app, nor fiostvcentral website

Message 7 of 7
(8,061 Views)
This worked for me! Tried manual STB and router reboots as well as deleting and restoring the app o no avail. The In Home Agent app did the trick. Thanks!
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.