×

Switch Account

External Hard Drive Stopped Working

External Hard Drive Stopped Working

SOLVED
Reply
Contributor EngTech3
Contributor
Posts: 2
Registered: ‎03-25-2010
Message 1 of 6
(1,376 Views)
So, a few weeks ago, I purchased a 2tb Fantom external hard drive to extend storage on my box. All was well until today when my box was upgraded to 1.9.1. Now my hard drive isn't even recognized. Verizon has been no help. Now, before I return my hard drive, can someone please tell me if my recordings will ever be accessible, or should I just give up and send it back? Any help would be greatly appreciated!
5 REPLIES 5
Highlighted
Copper Contributor savant
Copper Contributor
Posts: 17
Registered: ‎06-19-2012
Message 2 of 6
(1,364 Views)

My external drive works fine in 1.9.1, although it is possible that the update caused it not to recognize certain drives or sizes. You can try the usual procedures of rebooting both the drive and the DVR, selecting Enable More Storage in the DVR menu, and check if it appears as an option in the DVR sub menu. Check the eSATA cables as well.

 

If it still doesn't work, it could be a drive failure, or the drive could be fine but the external case/power supply is bad. A PC with an eSATA port would be your best tool to check the drive and case/power-supply, and if the PC BIOS or Windows Disk Manager doesn't see it, you would want to rule out the case being bad by pulling the drive out of the case and connecting to the PC's internal SATA port. (Of course you want to make sure that you don't format the drive in Windows Smiley Surprised)

Highlighted
Contributor EngTech3
Contributor
Posts: 2
Registered: ‎03-25-2010
Message 3 of 6
(1,335 Views)
You're absolutely right!!! Funny enough, I was pulling the power cord from the back of the drive... It would power up but wouldn't work. When I pulled power from the outlet, it powered up and was detected! I can't thank you enough!!
Highlighted
Contributor RovrAllOvr
Contributor
Posts: 3
Registered: ‎01-08-2012
Message 4 of 6
(933 Views)

Yes - I have to agree with the original poster.  I spent hours on 'chats' with the offshore Verizon 'help'(less) teams....   They couldn't diagnose - only read from scripts - and wasted a lot of my time.

 

My hard drive was working fine - and it STILL works fine (checked through PC) - but all of a sudden after the last firmware upgrade - my external storage is no longer working and all attempts to re-recognize cause the DVR to go into a steady state of the blinking white light.  If I disconnect the storage - the DVR boots fine.

 

Has anyone in the community (since Verizon cannot help) had any succesful work-arounds?  

 

Again (recap):

External drive - powers up fine and is recognized in a PC

DVR - works until external storage attempt,  worked fine before last firmware upgrade.

 

 

Sign me - frustrated and searching for help that Verizon does not provide

Highlighted
Moderator Moderator
Moderator
Posts: 9,402
Registered: ‎03-18-2013
Message 5 of 6
(911 Views)

Hi RovrAllOvr,

 

Please go to your profile page for the forum by clicking on your name, and look at the top of the middle column where you will find an area titled "My Private Support Cases".  There you will find a link to the private board where you and the agent may exchange information. This should be checked on a frequent basis as the agent may be waiting for information from you before they can proceed with any actions. Please keep all correspondence regarding your issue in the private support portal.

Highlighted
Employee Employee
Employee
Posts: 3,188
Registered: ‎04-10-2013
Message 6 of 6
(840 Views)

RovrAllOvr,

We haven't heard back from you in a few days & are proceeding to close the private support case.  If you still need help go ahead and start a new post.

Thanks,
Paul C.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.