×

Switch Account

FIOS TV Home Screen will NOT go away! Make it stop......

FIOS TV Home Screen will NOT go away! Make it stop......

Reply
Copper Contributor LilC
Copper Contributor
Posts: 11
Registered: ‎03-26-2012
Message 1 of 7
(6,182 Views)

Since apparent software update 7 days ago, the FIOS TV Home Screen appears every time any of the TV's are turned on.

In spite of following the instructions to remove, it continues to happen every time any of the TVS are turned on.

 

Promotions ARE turned OFF.

 

But there it is again, and again, and again.

 

Cold reboot of DVR and boxes has failed to resolve the issue.

 

Verizon, you need to get the Software Programmers to fix the crappy software, which has cost me hours of time in the past 4 years.  (Only took me 3 years to be able to use the FIOS phone apps thru my DVR system.)

 

Shopping for another provider at end of this contract for sure.

6 REPLIES 6
MVP CRobGauth MVP
MVP
Posts: 7,707
Registered: ‎11-04-2008
Message 2 of 7
(6,150 Views)

Does it have an option to disable it on the home screen itself?

Or when it is on, hit options to disable.

And there is no reason to turn box off. It doesn't save any electricity to turn it off.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Contributor vicho
Contributor
Posts: 3
Registered: ‎06-24-2011
Message 3 of 7
(6,131 Views)

I'm in the same boat. I use the "Options" to disable Promotions. But when I power on my set top box the next time, I still get the Home Screen.

 

Please help.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012
Message 4 of 7
(6,103 Views)

It occurred on my machine for a bit after the last VMS update.  Promotions was off.  Note i turned promotion on and then from the home screen turned it off again, and it seems to now remain off. 

MVP CRobGauth MVP
MVP
Posts: 7,707
Registered: ‎11-04-2008
Message 5 of 7
(6,089 Views)

When the home screen showed up on one of my pics, I used the options button to disable.

I was asked if I wanted to do that on all boxes.

I said yes.

Appears to have worked on all.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Copper Contributor LilC
Copper Contributor
Posts: 11
Registered: ‎03-26-2012
Message 6 of 7
(6,041 Views)

Thanks to all for suggestions.  I had in fact tried all the suggestions prior to posting.

 

As of today, the appearance of the FIOS TV Home Screen has stopped.

 

Hopefully it is resolved. Smiley Happy

Highlighted
Contributor RichCap
Contributor
Posts: 1
Registered: ‎03-17-2015
Message 7 of 7
(5,628 Views)

This works!!!!!

 

Do the following on your remote.

Select in order

 

Menu

Settings

Notifications

Promotions = select Disable

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.