×

Switch Account

FIOS TV One VMS4100 A/V Sync Issues

FIOS TV One VMS4100 A/V Sync Issues

Reply
Copper Contributor mitch053
Copper Contributor
Posts: 29
Registered: ‎11-03-2010
Message 1 of 4
(2,744 Views)

I just recently upgraded to FIOS TV One which includes the VMS4100 media server and 3 clients.  I have an LG 70UH6350 TV (4K, UHD, HDR Pro) and a Vizio Soundbar SB4551 (5.1).  Prior to the FIOS upgrade I had the older Motorola  7232-P2 DVR  and several Motorola 7100 HD STB's. I never had the previous VMS 1100.  On my new VMS4100 I have noticed significant A/V sync issues.  I never had any A/V sync issues with the 7232 DVR.  The Vizio soundbar and the VMS4100 are both connected via HDMI with ARC - CEC enabled.  I have read that this was an issue for the VMS1100 about a year ago.  Back then it was recommended to go into user settings and set HDMI output to L-PCM as a workaround.  I also read that there was an update at that time that was going to fix the issue.  That thread seemed to die out in activity around that time so assuming that maybe an update was received to fix that issue on the VMS1100.  So now that I have the VMS4100 I am experiencing the same A/V sync issues that others reported in the past.   I tried the same workaround and it seems to have worked. I used an old remote and pressed the green D button for 10 seconds to get into user settings and set HDMI output to L-PCM. There is not much info yet on the new voice remotes with the VMS4100 but I found that you can get into user settings by pressing the power button and then the OK button twice. This will put you in diagnostics but then press the left arrow button to get to the main menu to select user settings. When pressing power off it may also turn off your TV so prior to doing this point the remote to a different area away from the TV so it does not turn off the TV and just the VMS4100 gets turned off, then press OK twice as described above.

 

I wanted to start this thread to help others since the VMS4100 is so new and to let it be known that these boxes are having the same issue reported over the years with other prior STB's. I want to make it known to Verizon so that hopefully there will be a fix for this and the workaround will not be necessary.  My VMS4100 is at release APR6.0, Build Number 22.45.

3 REPLIES 3
Contributor Nohojo
Contributor
Posts: 4
Registered: ‎02-18-2019
Message 2 of 4
(2,519 Views)

I also recently upgraded to FIOS TV One which includes the VMS4100 media server and 2 clients.  I have the VMS4100 attached to a Samsung NU8000 and a Barska Audio TR-200 Sound-Deck connected TV->sound bar with an optical cable.  To get any sound at all, I had to set the TV to PCM.  No sound isn't quite the sync issue you have over HDMI but thought maybe the TV audio setting had to match PCM.  

I still have an issue controling the volume through the STB.  I was able to do that with the VMS1100, set the volume control to Variable, but that doesn't work for me on the VMS4100. 

I'm sure by now you've worked through all of the setup options with the receiver in-line or direct through the setup of the remote. That is one cool thing I did find much better with TV One is the programming of the remote. 

Contributor TomM711
Contributor
Posts: 1
Registered: ‎09-05-2019
Message 3 of 4
(394 Views)

I'm having this issue and just signed up for Fios. I've tried all the ideas and spent time with support. Support continues to tell me to restart my box. That doesn't work. Does anyone have any other suggestions? I'm thinking of canceling my account and switching to xfinity.

Bronze Contributor III Bronze Contributor III
Bronze Contributor III
Posts: 226
Registered: ‎12-06-2010
Message 4 of 4
(345 Views)

Which issue are you having? No sound or sync issues? If no sound I assume you tried setting sound to L-PCM in the service menu, if sync, while there did you notice the additional HDMI setting option? If you select that you'll see a lip sync option, probably set to auto. Change it to 150, and see what happens. If audio is still ahead of video increase the value, if audio is now behind video decrease the value.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.