Customers With Disabilities
 
quick menu

FIOS TV is giving off a loud beep between programs and commericals

FIOS TV is giving off a loud beep between programs and commericals

Reply
ebanzuela
Copper Contributor
Message 51 of 60
(3,482 Views)

Thanks lasagna.  I will give that a shot.

silver_2000
Copper Contributor
Device: FIOS TV Internet
Location: Dallas TX
Message 52 of 60
(3,475 Views)

lasagna

 

at least a few of the people with this issue are using Optical audio not hdmi 

 

so the solution you proposed doesnt apply 

Highlighted
Gold Contributor II
Gold Contributor II
Device: iMac / iMac / iPhone
Plan: Preferred HD 75/75
Location: South Central, PA
Message 53 of 60
(3,457 Views)

Doesn't hurt to try ... my thinking is that perhaps it has something to do with the code in the STB that's doing the negotiation for the digital audio output -- basically feeding back thru the entire system regardless of the audio.  Turn off that negotiation and maybe the problem goes away.

Platinum Contributor I
Message 54 of 60
(3,411 Views)

if pass thru isn't selected on that screen, then people with audio optical may be fighting with the HDMI hook up, especially if both are plugged into the receiver.    even if it isn't in a receiver, the two may still be fighting.

silver_2000
Copper Contributor
Device: FIOS TV Internet
Location: Dallas TX
Message 55 of 60
(3,400 Views)

Ok Even though Im using HDMI for video direct to the TV and Optical audio to the receiver - Ive set the audio per the other thread for Passthrough 

 

The discovery channels and similar are good candidates for testing - lets see if I notice a LACK of noise 

Gold Contributor II
Gold Contributor II
Device: iMac / iMac / iPhone
Plan: Preferred HD 75/75
Location: South Central, PA
Message 56 of 60
(3,395 Views)

If pass thru doesn't work, try the PCM setting as well.    It may not be the STB end that's the issue.

 

Another suggestion ... since you mention specifically HDMI for video and optical for audio ... change the STB to DVI mode instead of HDMI.   This should remove the audio channel from the HDMI output  (DVI basically being HDMI without audio on the same cable).

 

ebanzuela
Copper Contributor
Message 57 of 60
(3,371 Views)

This solution seems to be working well for me.  Thank you.

 

I have set the HDMI audio from 'Auto' to 'LPCM' and I have yet to hear a beep since.   I should have suspected there would be some kind of handshaking issue.  I had that with a Comcast STB but with a video problem.

 

Thanks again.

silver_2000
Copper Contributor
Device: FIOS TV Internet
Location: Dallas TX
Message 58 of 60
(2,532 Views)

2 years and still going ...

 

No resolution - no attempt at resolution 

 

Tried everything from new DVR to all kinds of settings changes 

 

http://www.youtube.com/watch?v=Bukm-8Y8OM0

 

Being a utility in this economy is nice - Im many areas there is no competition so no need to focus on customer service .. 

silver_2000
Copper Contributor
Device: FIOS TV Internet
Location: Dallas TX
Message 59 of 60
(2,113 Views)

well the beeps went away with the new 500 gb HD DVR

Platinum Contributor I
Message 60 of 60
(2,102 Views)

Glad you finally got some relief on that.    

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services

Support

Watch Fios