×

Switch Account

FIOS TV is giving off a loud beep between programs and commericals

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎07-28-2009

Re: FIOS TV is giving off a loud beep between programs and commericals

Message 21 of 60
(9,307 Views)
I have also noticed this problem starting about 5 weeks ago. I get a beep when the TV goes in or out of Dolby 5.1 during advertisements. Seems to occur almost always on TNT and TBS. I spoke with Verizon several times and the only answer I got was that something was wrong with my Sony AV receiver. I felt like the representatives I spoke with had no real technical knowledge and were more interested in blowing me away by making it sound like it wasn't a problem in their system. They also claimed that no one else had complained off similar problems. If there is no resolution to this issuel, I may switch back to Brighthouse or satellite TV.
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎07-23-2009

Re: FIOS TV is giving off a loud beep between programs and commericals

Message 22 of 60
(9,286 Views)
Spoke to my grandfather over the weekend, who also has the FIOS DVR and a Sony receiver, with coax interface, and his system is doing the same, when going from stereo commercial to Dolby 5.1.
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎08-10-2009

Re: FIOS TV is giving off a loud beep between programs and commericals

Message 23 of 60
(9,149 Views)
Same setup. Same problem. STB connected to Sony Surround Sound via HDMI and an optical sound cable. I didn't notice the problem until after the last software update on the STB. The problem is definitely not with the Sony Surround Sound system.
Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎12-17-2008

Re: FIOS TV is giving off a loud beep between programs and commercials

Message 24 of 60
(9,137 Views)

OK, I took it one step further.  I called Sony and they had me do a reset of my entire system.  Long story short, did not work.  I still get the beep and now, after I upgraded to the new STB, every once in a while I lose the 5.1 sound entirely through my Sony for the "STB ONLY".  All other devices hooked up are fine.  I must power down the Sony and turn it back on to get the 5.1 sound back.  Once again, this happens during changes from 5.1 to 2 channel during commercial breaks. 

 

That said, during the loss of my 5.1 sound my sound works through the Sony via the opt\hdmi cable but only through the TV speakers.  So whatever is happening, the sound is still passed through and so is the video.  My Sony display shows no speakers at this time.  Again, power on and of and bingo, back to normal.  This is a fairly new development.  Another note, I do not recall ever hearing the beep through my TV speakers.  And before I forget, I only have one HDMI cable running to my TV, this is the only connection I have currently and it comes from my Sony.

 

My other HDTV has one HDMI cable as well but directly from the STB and ZERO problems. 

 

So is the problem seems to be pointing towards some issue between the Sony and the STB at least in my case.   Please note if you have a different brand receiver.  Mine is a Sony HT-DDW900 for the record.

 

Now I have new cables, hdmi and opt

New STB

Reset the Sony and reprogrammed

Changed out STB's around the house

I have not changed to component because my setup is a pain to take apart and I want my hdmi to work.

 

 

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 186
Registered: ‎09-09-2008

Re: FIOS TV is giving off a loud beep between programs and commercials

Message 25 of 60
(9,122 Views)

It's not clear to me, but it appears that you wrote that you have both HDMI and optical digital audio going to your receiver.  May I ask WHY?

 

Does you receiver decode HDMI Audio?  If so, then you don't need the optical.

 

If your receiver does NOT decode HDMI audio, why not run the cable directly to the TV?

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎12-17-2008

Re: FIOS TV is giving off a loud beep between programs and commercials

Message 26 of 60
(9,113 Views)

The only way to get surround sound via the HT-DDW900 receiver is to hook up a HDMI and Audio cable from the STB to the receiver and then one HDMI cable to the TV.  If you do not hook up the audio cable you will not get surround sound, you will only get audio from the TV speakers.

 

Page 24 of:  http://www.docs.sony.com/release/HTDDW900_OM.pdf 

 

Just the way it is.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 186
Registered: ‎09-09-2008

Re: FIOS TV is giving off a loud beep between programs and commercials

Message 27 of 60
(9,103 Views)

@Skipperl wrote:

The only way to get surround sound via the HT-DDW900 receiver is to hook up a HDMI and Audio cable from the STB to the receiver and then one HDMI cable to the TV.  If you do not hook up the audio cable you will not get surround sound, you will only get audio from the TV speakers.

 

Page 24 of:  http://www.docs.sony.com/release/HTDDW900_OM.pdf 

 

Just the way it is.


 

That's not precisely accurate.  You do not NEED the HDMI cable hooked up to your receiver to receive the multi-channel audio.  I see that your receiver cannot decode and use the audio stream carried by the HDMI cable.  That is why it tells you to connect a digital audio connection, which IS indeed required as you state.

 

The ONLY thing the HDMI connections on your receiver are good for is HDMI SWITCHING, but you could completely bypass your receiver and connect the HDMI cable directly to your TV and the same digital audio cable to the receiver and have the same audio and video quality.  (Some higher-end receivers can actually decode the audio content from the HDMI feed and do not require a separate audio connection.)

 

Of course, if you NEED the HDMI switching that the receiver does (for a Blu-ray player or something), then I  guess you have to use the receiver's HDMI connections, but in principle you do not.

 

Of course, none of that explains or helps solve the beeping, so I apologize for the digression.

Highlighted
Gold Contributor V
Gold Contributor V
Posts: 1,692
Registered: ‎05-17-2009

Re: FIOS TV is giving off a loud beep between programs and commercials

Message 28 of 60
(9,084 Views)

I was talking to my friend at Verizon tech support, last night and I asked about this beep noise issue. He says that they think they have found the pattern. Appearently there is a problem with Ad insertions (commercials) and SONY Sterio recievers. The tone that tells the computer to put in a new commercial during a show is supposed to be inaudiable to the consumer, but for some reason, SONY recievers actually hear that tone and dont ignore it like they should. They actually play the tone instead of ignoring it. He says that they are working with sony to try and determine what it is about the sony that sees a signal that it shouldnt see.




====================================================================================

Error exists between keyboard and chair.
Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎12-17-2008

Re: FIOS TV is giving off a loud beep between programs and commercials

Message 29 of 60
(9,069 Views)

@CapnTrips wrote:

@Skipperl wrote:

The only way to get surround sound via the HT-DDW900 receiver is to hook up a HDMI and Audio cable from the STB to the receiver and then one HDMI cable to the TV.  If you do not hook up the audio cable you will not get surround sound, you will only get audio from the TV speakers.

 

Page 24 of:  http://www.docs.sony.com/release/HTDDW900_OM.pdf 

 

Just the way it is.


 

That's not precisely accurate.  You do not NEED the HDMI cable hooked up to your receiver to receive the multi-channel audio.  I see that your receiver cannot decode and use the audio stream carried by the HDMI cable.  That is why it tells you to connect a digital audio connection, which IS indeed required as you state.

 

The ONLY thing the HDMI connections on your receiver are good for is HDMI SWITCHING, but you could completely bypass your receiver and connect the HDMI cable directly to your TV and the same digital audio cable to the receiver and have the same audio and video quality.  (Some higher-end receivers can actually decode the audio content from the HDMI feed and do not require a separate audio connection.)

 

Of course, if you NEED the HDMI switching that the receiver does (for a Blu-ray player or something), then I  guess you have to use the receiver's HDMI connections, but in principle you do not.

 

Of course, none of that explains or helps solve the beeping, so I apologize for the digression.


Well, I do have several devices hooked to my receiver, hence, the reason for the unit to begin with. With the way mine is connected, I only need ONE HDMI cable from the Sony to the TV.  If I went direct from the STB to the TV I would still need another from the Sony for video from my other devices to the TV.  And like you say, what is the point of discussing my connection scheme as it has nothing to do with the original problem and is actually getting a little annoying.  I also am well aware of higher end units, fact is, the problem is present with those systems as well.  

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎09-13-2008

Re: FIOS TV is giving off a loud beep between programs and commercials

Message 30 of 60
(9,018 Views)

I am experiencing this problem and I have a SONY Home Theater system and the optical cable installed.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.