×

Switch Account

FIOs TV Central Not Working

FIOs TV Central Not Working

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎09-04-2009
Message 1 of 2
(3,389 Views)

Hello -

 

I tried searching the forums but couldn't find the same problem; sorry if this is a duplicate!

 

I cannot log into FIOs TV Central.  Whenever user my verizon.com credentials, it always sends me to the "My Verizon" page.  From here, I don't see any link to TV Central.

 

I've also noticed in "My Verizon" that under "My Set Top Boxes" nothing appears, even though I have a Verizon DVR.  This may be causing the problem.

 

Could this be caused by my DVR not being hooked up to the internet?  Do I need to run an ethernet cord from the router into the STB?

1 REPLY 1
Bronze Contributor II
Bronze Contributor II
Posts: 186
Registered: ‎09-09-2008
Message 2 of 2
(3,335 Views)

I don't know what IS causing your problem, but I do know that is is NOT "not being connected to the internet."  Your STBs connect to your router via the coax connection and do not need to be plugged into an ethernet cord.

 

Are you using the Actiontek router provided by Verizon?  If you are using a separate router, then THAT may be your problem, since the STBs connect to your router (and hence the internet) via the coax (MOCA) connection to the router.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.