Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

FiOS TV One VMS4100 DVR keeps unmuting itself (Vizio OLED55-H1 TV, V51-H6 Sound bar)

SOLVED
Reply
Schnoz
Contributor
Contributor
Posts: 2
Registered: ‎04-09-2021

FiOS TV One VMS4100 DVR keeps unmuting itself (Vizio OLED55-H1 TV, V51-H6 Sound bar)

Message 1 of 4
(442 Views)

I just upgraded to the FiOS TV One VMS4100. I have it connected to a Vizio OLED55-H1 TV using HDMI. The TV is connected to a V51-H6 Sound bar using HDMI-ARC. Whenever I mute the audio (regardless of whether I use the TV, sound bar, or STB remote), it works for a few seconds then the audio is somehow unmuted on its own. It starts by cutting audio in for a couple of seconds every 30 seconds to a minute or so, then eventually just completely unmutes. The timing just seem completely random. I had the exact same connections with the VMS1100 and never had an issue.

 

I tried messing around with all the settings I could find on both the TV and the STB, including going into the "user settings" menu, but I couldn't get any combination that works.

 

If I use an optical connection from the TV to the sound bar instead of ARC, the issue never comes up, though I start having lip sync issues. I could tweak the settings in the TV menu to fix that, but I am just not quite able to get it right (or maybe I'm just going crazy at this point).

 

Any suggestions?

 

Many thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,462
Registered: ‎12-06-2010

Re: FiOS TV One VMS4100 DVR keeps unmuting itself (Vizio OLED55-H1 TV, V51-H6 Sound bar)

Message 2 of 4
(403 Views)

@Schnoz wrote:

I just upgraded to the FiOS TV One VMS4100. I have it connected to a Vizio OLED55-H1 TV using HDMI. The TV is connected to a V51-H6 Sound bar using HDMI-ARC. Whenever I mute the audio (regardless of whether I use the TV, sound bar, or STB remote), it works for a few seconds then the audio is somehow unmuted on its own. It starts by cutting audio in for a couple of seconds every 30 seconds to a minute or so, then eventually just completely unmutes. The timing just seem completely random. I had the exact same connections with the VMS1100 and never had an issue.

 

I tried messing around with all the settings I could find on both the TV and the STB, including going into the "user settings" menu, but I couldn't get any combination that works.

 

If I use an optical connection from the TV to the sound bar instead of ARC, the issue never comes up, though I start having lip sync issues. I could tweak the settings in the TV menu to fix that, but I am just not quite able to get it right (or maybe I'm just going crazy at this point).

 

Any suggestions?

 

Many thanks.


Try going to menu>settings>audio and video>video settings>video input control, and  disable it.

View solution in original post

3 REPLIES 3
clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,462
Registered: ‎12-06-2010

Re: FiOS TV One VMS4100 DVR keeps unmuting itself (Vizio OLED55-H1 TV, V51-H6 Sound bar)

Message 2 of 4
(404 Views)

@Schnoz wrote:

I just upgraded to the FiOS TV One VMS4100. I have it connected to a Vizio OLED55-H1 TV using HDMI. The TV is connected to a V51-H6 Sound bar using HDMI-ARC. Whenever I mute the audio (regardless of whether I use the TV, sound bar, or STB remote), it works for a few seconds then the audio is somehow unmuted on its own. It starts by cutting audio in for a couple of seconds every 30 seconds to a minute or so, then eventually just completely unmutes. The timing just seem completely random. I had the exact same connections with the VMS1100 and never had an issue.

 

I tried messing around with all the settings I could find on both the TV and the STB, including going into the "user settings" menu, but I couldn't get any combination that works.

 

If I use an optical connection from the TV to the sound bar instead of ARC, the issue never comes up, though I start having lip sync issues. I could tweak the settings in the TV menu to fix that, but I am just not quite able to get it right (or maybe I'm just going crazy at this point).

 

Any suggestions?

 

Many thanks.


Try going to menu>settings>audio and video>video settings>video input control, and  disable it.

View solution in original post

Schnoz
Contributor
Contributor
Posts: 2
Registered: ‎04-09-2021

Re: FiOS TV One VMS4100 DVR keeps unmuting itself (Vizio OLED55-H1 TV, V51-H6 Sound bar)

Message 3 of 4
(349 Views)

Sure enough, that was it! It didn't even occur to me to look under video settings for audio issues. Thanks for your help.

clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,462
Registered: ‎12-06-2010

Re: FiOS TV One VMS4100 DVR keeps unmuting itself (Vizio OLED55-H1 TV, V51-H6 Sound bar)

Message 4 of 4
(332 Views)

@Schnoz wrote:

Sure enough, that was it! It didn't even occur to me to look under video settings for audio issues. Thanks for your help.


Not exactly intuitive....but it sounded like a CEC issue, and that's where Verizon buried CEC control for the Fios One.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.