×

Switch Account

FiOS TV One cannot disable stb auto Power Off

FiOS TV One cannot disable stb auto Power Off

SOLVED
Reply
Highlighted
Contributor TideRider
Contributor
Posts: 1
Registered: ‎11-17-2019
Message 1 of 2
(336 Views)

I just upgraded to TV One. I use my bedroom TV as a wake up alarm, but now when my TV wake timer turns on the TV, the ser top moz is off. This is NOTacceptable! My only choices for the auto power off are 1 hour, 2 hours, 4 hours, or none. None mess the stb goes into standby mode IMMEDIATELY whet the TV turns off. I need a Never setting, and I cannot find any other way to disable the auto power off.

 

A previous thread mentioned a Settings-System-Mediasomething setting that does not exist in the current menu structure.

1 REPLY 1
Silver Contributor IV Silver Contributor IV
Silver Contributor IV
Posts: 386
Registered: ‎12-06-2010
Message 2 of 2
(241 Views)

Try turning off CEC on your TV. The TV may be turning off the STB when it turns off. Also try turning off video input control in the STB settings.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.