quick menu

FiOS TV Turning Off after Inactivity

FiOS TV Turning Off after Inactivity

SOLVED
Reply
Highlighted
Contributor tonyaeza
Contributor
Posts: 1
Registered: ‎05-07-2017
Message 1 of 9
(15,046 Views)

Hello,

 

Is there a way that I can get my FiOS TV to not turn off after it has deemed that it has been on too long? I like to leave either the TV or a Music Channel on for my pets when I'm gone, and when it turns off automatically, that is not helpful for any of us.

 

Thank you!

8 REPLIES
Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 4,432
Registered: ‎12-16-2012
Message 2 of 9
(15,029 Views)

There is a setting for the inactivity timer.  I forget esactlywhere on the non-quantum boxes.  On Quantum boxes its under settings/system/media server settings/auto power off.  Set to none, 1, 2 or 4 hours. 

Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 1,291
Registered: ‎05-16-2009
Message 3 of 9
(14,961 Views)

On my TV I have the SLEEP TIMER  set to OFF.

Then Remote (VZP265v1.1)  controls ON/OFF.

 

 

Tom
QIP 7100 1,Bose SOLO,QIP 7216 P2, iPad 2 WiFi,iPhone SE
Contributor Horsenut
Contributor
Posts: 1
Registered: ‎07-18-2018
Message 4 of 9
(7,432 Views)

Did you ever find an answer to your question? I have the same problem. I don’t want my TV to go off automatically ever. I don’t want a 1, 2 or 4 hour timeout. But I can’t figure out how to disable that **bleep** thing. 

 

Thank you!

Bronze Contributor II Bronze Contributor II
Bronze Contributor II
Posts: 553
Registered: ‎06-24-2018
Message 5 of 9
(7,409 Views)

Depending on the model it will be something like this...

Menu/settings/system/media server settings/auto power off then set to none

Menu/settings/system/set-top box/sleep timer/then set to never

Platinum Contributor I Platinum Contributor I
Platinum Contributor I
Posts: 6,990
Registered: ‎11-04-2008
Message 6 of 9
(7,378 Views)

Are you talking TV or cable box?

If TV is turning off, that is something in its settings.

If cable box is going off, see above comments.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Contributor VAKaren
Contributor
Posts: 1
Registered: ‎07-25-2018
Message 7 of 9
(7,079 Views)

My son finally located the setting so I am posting this for people who are trying to find it.  The new setting path is Menu, Settings, System, Media Client Settings, Auto Power Off.

Contributor WeheartTCMin757
Contributor
Posts: 1
Registered: ‎08-12-2018
Message 8 of 9
(6,354 Views)

Big thank you to your son for finding it and to you for posting it. We wouldn't have thought of looking there.

Contributor Bella6158
Contributor
Posts: 2
Registered: ‎12-02-2018
Message 9 of 9
(614 Views)

Thank you! Now I need to find out how to stop this Fios screen when I try to turn my tv off. I can’t turn my tv off this is driving me insane!!!!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
My Fios App

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios