×

Switch Account

Fios One/Samsung Q80/hdmi 2.0/HDR

Fios One/Samsung Q80/hdmi 2.0/HDR

Reply
Contributor Commodore64
Contributor
Posts: 3
Registered: ‎06-06-2019
Message 1 of 5
(396 Views)

I recently purchased an iBirdie 4K Fiber Optic HDMI Cable in 50 Feet, (HDMI 2.0 18Gbps, Supports 4K 60hz(4 4 4, Dolby Vision, HDR10, E-ARC, HDCP2.2) 1440p 144hz, One-Way Work) to run from the media closet to the home theater TV.  The TV is a Samsung Q80.  After running the wire (which I failed to test before running through the ceiling and walls, classic amateur mistake) and could not get any picture whatsoever, no menu screen, nothing.  I tried the wire in both directions as well.  I figured I damaged the wire when running it through the beams.  After buying a new Wire (and enlarging the holes through the beams), I tested the new wire, and still, unable to get any picture whatsoever.  And ideas?

 

here is a link to the wire:

https://www.amazon.com/dp/B07NMZMJ68/ref=cm_sw_r_cp_api_i_ZGZzDbMCR51AF

 

here is a link to the TV:

https://www.bestbuy.com/site/samsung-75-class-led-q80-series-2160p-smart-4k-uhd-tv-with-hdr/6331769....

 

4 REPLIES 4
Silver Contributor III Silver Contributor III
Silver Contributor III
Posts: 302
Registered: ‎12-06-2010
Message 2 of 5
(370 Views)

First try the wire with another source like a blurry player. Start out with a basic DVD and don't do any up sampling to see if the cable can handle low bandwidth video. If you get an image, move up to 1080p on the blue ray player. If that works, try the fios box again. If you fail to get an image with a simple DVD, try a different input on the TV. Make sure that is the chosen input in the TV menu. If you finally get a picture, make sure that input on TV is in enhanced mode or you won't be able to see any 4k HDR.

Contributor Commodore64
Contributor
Posts: 3
Registered: ‎06-06-2019
Message 3 of 5
(289 Views)

The TV I have seems to automatically have enhanced HDR and there is no setting for it.

Silver Contributor III Silver Contributor III
Silver Contributor III
Posts: 302
Registered: ‎12-06-2010
Message 4 of 5
(265 Views)

Do you have a picture yet?

Silver Contributor III Silver Contributor III
Silver Contributor III
Posts: 302
Registered: ‎12-06-2010
Message 5 of 5
(260 Views)

Also try turning off "intelligent mode setting" and check to see if color space is on auto, or REC 709.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.