Fios One audio sync issue

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎08-24-2020

Fios One audio sync issue

Message 1 of 6
(722 Views)

I’ve seen this problem as “solved” by others but the solution has been give up. Hoping for some real solutions. I have fios one cable box, Samsung qled, and Samsung soundbar. All 2019. No matter what I’ve tried, the fios audio is out of sync where the lips move before sound - so not something that can be fixed with the sync delay. The opposite of it. The only solution I have seen is set the output to PCM which basically negates the soundbar and any Hope of Dolby. I’ve tried everything listed on other chats: connected fios to soundbar directly, changed all the fios settings in menu and in the diagnostic menu (pass through, etc) and nothing corrects it. When I wire the soundbar to fios then soundbar to tv via ARC, it still defaults to pcm and can’t change out. This seems like an issue with fios? Any help is welcomed. I’m trapped with Verizon for now but when I move I’m thinking I need to stitch to xfinity because I have not heard of these problems. 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,068
Registered: ‎12-06-2010

Re: Fios One audio sync issue

Message 4 of 6
(627 Views)

@Barkmanton wrote:

Thank you for the input. I have tried these things to no avail. I currently have fios to tv via HDMI and tv to soundbar via HDMI ARC. I’ve tried fios direct to soundbar and via optical. No change. Also tried game mode and adjusting/turning off all auto settings. TV up to date with software updates. Streaming of Netflix, prime, etc. All totally fine. Only fios causing the problem. Nothing seems to change it unless I put it on PCM. In an era where virtually everyone has a smart TV and sound system, it’s frustrating that this issue is not fixed. 


What is happening is the TV is taking much longer to process the audio than the video. Apparently when it sees a PCM audio signal, it syncs with it properly. The streaming apps work correctly because they are built into the TV and don't require any processing like the external devices do. Did you try the optical out of the Fios box to the soundbar? Or the optical out of the TV to the soundbar? HDMI ARC has been known to create sync issues in the past. You can get into the service menu on the Fios One by turning the power off at the switch on top of the box, then quickly pressing OK 2X on the remote. You'll see a big b&w menu, press the left arrow key in the middle of the remote. Then choose USER menu, go to additional HDMI settings, audio sync and choose manual. Set the value to 0, press OK. Power off and then back on. See if that helps.

View solution in original post

5 REPLIES 5
Highlighted
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,068
Registered: ‎12-06-2010

Re: Fios One audio sync issue

Message 2 of 6
(701 Views)

@Barkmanton wrote:

I’ve seen this problem as “solved” by others but the solution has been give up. Hoping for some real solutions. I have fios one cable box, Samsung qled, and Samsung soundbar. All 2019. No matter what I’ve tried, the fios audio is out of sync where the lips move before sound - so not something that can be fixed with the sync delay. The opposite of it. The only solution I have seen is set the output to PCM which basically negates the soundbar and any Hope of Dolby. I’ve tried everything listed on other chats: connected fios to soundbar directly, changed all the fios settings in menu and in the diagnostic menu (pass through, etc) and nothing corrects it. When I wire the soundbar to fios then soundbar to tv via ARC, it still defaults to pcm and can’t change out. This seems like an issue with fios? Any help is welcomed. I’m trapped with Verizon for now but when I move I’m thinking I need to stitch to xfinity because I have not heard of these problems. 


Your problem, audio behind video, is a rare case. You are correct that audio delay is the opposite of what you need. Sounds like there is too much video processing going on with your TV to keep it in sync with the audio. Try changing the TV mode to Game mode, or cutting back as many of the "AUTO" enhancements you can in the TV . Also there is occasionally a delay with some TVs when they process audio out of their optical outs. Have you tried Fios direct to the TV then HDMI ARC out of the TV to the soundbar? Does the TV-soundbar combo do the same thing if fed by a DVD or Bluray player? Also I seem to recall a Firmware update by Samsung that fixed this issue. Check you have the latest Samsung firmware.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎08-24-2020

Re: Fios One audio sync issue

Message 3 of 6
(635 Views)

Thank you for the input. I have tried these things to no avail. I currently have fios to tv via HDMI and tv to soundbar via HDMI ARC. I’ve tried fios direct to soundbar and via optical. No change. Also tried game mode and adjusting/turning off all auto settings. TV up to date with software updates. Streaming of Netflix, prime, etc. All totally fine. Only fios causing the problem. Nothing seems to change it unless I put it on PCM. In an era where virtually everyone has a smart TV and sound system, it’s frustrating that this issue is not fixed. 

Highlighted
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,068
Registered: ‎12-06-2010

Re: Fios One audio sync issue

Message 4 of 6
(628 Views)

@Barkmanton wrote:

Thank you for the input. I have tried these things to no avail. I currently have fios to tv via HDMI and tv to soundbar via HDMI ARC. I’ve tried fios direct to soundbar and via optical. No change. Also tried game mode and adjusting/turning off all auto settings. TV up to date with software updates. Streaming of Netflix, prime, etc. All totally fine. Only fios causing the problem. Nothing seems to change it unless I put it on PCM. In an era where virtually everyone has a smart TV and sound system, it’s frustrating that this issue is not fixed. 


What is happening is the TV is taking much longer to process the audio than the video. Apparently when it sees a PCM audio signal, it syncs with it properly. The streaming apps work correctly because they are built into the TV and don't require any processing like the external devices do. Did you try the optical out of the Fios box to the soundbar? Or the optical out of the TV to the soundbar? HDMI ARC has been known to create sync issues in the past. You can get into the service menu on the Fios One by turning the power off at the switch on top of the box, then quickly pressing OK 2X on the remote. You'll see a big b&w menu, press the left arrow key in the middle of the remote. Then choose USER menu, go to additional HDMI settings, audio sync and choose manual. Set the value to 0, press OK. Power off and then back on. See if that helps.

View solution in original post

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎10-18-2020

Re: Fios One audio sync issue

Message 5 of 6
(159 Views)

I am beyond frustration with Verizon FIOS. Was told that getting new STB would fix my issue. WRONG, I have tried what has been recommended and still the sync will be fine starting out but will slowly fade out, happens only while watching TV, happens with or without the sound bar connected. I have no issue when watching NETFLIX but appears to only happen on the STB, my mini’s that I just hooked up do not appear to have the same problem. I think Verizon should be slashing their monthly charges drastically until they can fix this issue. From what I can tell this has been going on for over 3 years. I recently replaced my TV and bought a sound bar and **bleep** that this is what I have to deal with!

Highlighted
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,068
Registered: ‎12-06-2010

Re: Fios One audio sync issue

Message 6 of 6
(120 Views)

@Hornetman1 wrote:

I am beyond frustration with Verizon FIOS. Was told that getting new STB would fix my issue. WRONG, I have tried what has been recommended and still the sync will be fine starting out but will slowly fade out, happens only while watching TV, happens with or without the sound bar connected. I have no issue when watching NETFLIX but appears to only happen on the STB, my mini’s that I just hooked up do not appear to have the same problem. I think Verizon should be slashing their monthly charges drastically until they can fix this issue. From what I can tell this has been going on for over 3 years. I recently replaced my TV and bought a sound bar and **bleep** that this is what I have to deal with!


Try going to the boxes audio settings and enable the passthrough option.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.