Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Fios TV One Judder on certain programming

SOLVED
Reply
steve784
Contributor
Contributor
Posts: 3
Registered: ‎12-15-2020

Fios TV One Judder on certain programming

Message 1 of 6
(720 Views)

I've come here as a last resort. I've exhausted all options and hoping someone here has experienced the same or can provide a new idea.

 

I recently purchased a new Sony Bravia TV (model KD65X750H). I have it hooked up via HDMI to a Fios One Mini box.

 

Problem: Most programming is fine. Some programs, mainly I've noticed movies on cable channels (Draft Day on NFL Network, 50 First Dates on MTV, The American President on AMC), have really bad judder/motion stutter that make it almost unwatchable.

 

Things I've tried: Using different HDMI cables. Using one of my other Fios One boxes. Adjusting/enabling/disabling MotionFlow and TrueCinema on the TV settings. Toggling between Standard and Enhanced HDMI format on TV settings. Toggling the video settings on the Fios One box between 2160p, 1080p, 1080i, etc. Restarting the Fios One box. Factory resetting the TV. I also tried hooking the box up to my other Hisense TV, and do NOT see the issue. However, it puzzles me because on the Sony, anything played from the native apps or Amazon Fire TV in other HDMI input has no issues with judder whatsoever.

 

Any thoughts?

1 ACCEPTED SOLUTION

Accepted Solutions
clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,459
Registered: ‎12-06-2010

Re: Fios TV One Judder on certain programming

Message 6 of 6
(623 Views)

@steve784 wrote:

So doing that didn't actually fix the problem, but it DID lead me accidentally to the solution. Strangely, putting the TV in "Game" picture mode fixed the issue. Thanks all!


Game mode disables a LOT of the motion processing the TV can do. You should be able to use another mode and disable some of the other processing and achieve the same thing. You want to check some of the color and contrast-brightness settings in game mode, they tend to be over the top, not the best picture quality for a good TV.

Check here for some good basic settings for your TV:

https://www.rtings.com/tv/reviews/sony/x750h/settings

View solution in original post

5 REPLIES 5
Edg1
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,943
Registered: ‎06-24-2018

Re: Fios TV One Judder on certain programming

Message 2 of 6
(699 Views)

If you move the box to another location and have no trouble it sounds like there is a signal issue on that line of coax. The issue could be caused be bad cabling, splitter or a loose connection somewhere. 

steve784
Contributor
Contributor
Posts: 3
Registered: ‎12-15-2020

Re: Fios TV One Judder on certain programming

Message 3 of 6
(682 Views)

That’s something I did not consider - will mess around with coax cables and connections. Thanks!

clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,459
Registered: ‎12-06-2010

Re: Fios TV One Judder on certain programming

Message 4 of 6
(626 Views)

@steve784 wrote:

That’s something I did not consider - will mess around with coax cables and connections. Thanks!


Also try setting the Sony up in one of the Cinema Modes, set Auto Picture mode to OFF, Reality Creation to MANUAL,sharpness 50, resolution 35,  both noise reductions to OFF, Motionflow to True cinema, Cinemotion to OFF. Video Options: ALL set to AUTO.

steve784
Contributor
Contributor
Posts: 3
Registered: ‎12-15-2020

Re: Fios TV One Judder on certain programming

Message 5 of 6
(619 Views)

So doing that didn't actually fix the problem, but it DID lead me accidentally to the solution. Strangely, putting the TV in "Game" picture mode fixed the issue. Thanks all!

clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,459
Registered: ‎12-06-2010

Re: Fios TV One Judder on certain programming

Message 6 of 6
(624 Views)

@steve784 wrote:

So doing that didn't actually fix the problem, but it DID lead me accidentally to the solution. Strangely, putting the TV in "Game" picture mode fixed the issue. Thanks all!


Game mode disables a LOT of the motion processing the TV can do. You should be able to use another mode and disable some of the other processing and achieve the same thing. You want to check some of the color and contrast-brightness settings in game mode, they tend to be over the top, not the best picture quality for a good TV.

Check here for some good basic settings for your TV:

https://www.rtings.com/tv/reviews/sony/x750h/settings

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.