×

Switch Account

Fios TV One mini losing last channel buffering

Fios TV One mini losing last channel buffering

Reply
Contributor Pete_in_Syr
Contributor
Posts: 3
Registered: ‎01-21-2019
Message 1 of 8
(1,327 Views)

Recently installed new DVR gear (Fios TV One). One main two minis. Recently, I've been losing the last channel buffering on at least one of the minis. Problem mini is coax-connected, so wi-fi not the issue. Any ideas?

7 REPLIES 7
MVP Edg1 MVP
MVP
Posts: 1,149
Registered: ‎06-24-2018
Message 2 of 8
(1,319 Views)

@Pete_in_Syr wrote:

Recently installed new DVR gear (Fios TV One). One main two minis. Recently, I've been losing the last channel buffering on at least one of the minis. Problem mini is coax-connected, so wi-fi not the issue. Any ideas?


Could be a bad coax or a TV One bug. It seems like there are a few bugs with the new set up. Hard to say. 

Contributor Pete_in_Syr
Contributor
Posts: 3
Registered: ‎01-21-2019
Message 3 of 8
(1,252 Views)

Thanks. Hadn't thought about the coax. I could be loose; will check it out. Was more thinking along the bug line an wondering if anyone else was having a similar issue.?

MVP Edg1 MVP
MVP
Posts: 1,149
Registered: ‎06-24-2018
Message 4 of 8
(1,245 Views)

I was also thinking more along the bug lines. You could swap the minis to see if the problem is the box or the connection. 

Nickel Contributor
Nickel Contributor
Posts: 26
Registered: ‎09-28-2008
Message 5 of 8
(862 Views)

I'm having the same problem. Frustrating!!!

Contributor Fiosornot
Contributor
Posts: 3
Registered: ‎05-16-2019
Message 6 of 8
(685 Views)

Has this been resolved?

im having same issue with 2 Fios one DVR and 4 mini. DVR’s can buffer last channel but none of the mini can. 

My old Fios setup (before Fios one) had same amount of devices and ALL were able to buffer last channel. 

Is it my setup, a bug and a limitation of Fios one?

Contributor Bobisyourunc1e
Contributor
Posts: 1
Registered: ‎06-12-2019
Message 7 of 8
(631 Views)

I'm having the same problem with one of my minis

Contributor elsshoe
Contributor
Posts: 1
Registered: ‎08-30-2019
Message 8 of 8
(256 Views)

Me too.. one mini buffers a lot. Only connection is HDMI and power cord.. changed box, no change. Rebooted a million times 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.