×

Switch Account

Fios TV One not working with own router

Fios TV One not working with own router

SOLVED
Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎01-27-2018

Fios TV One not working with own router

Message 1 of 4
(1,180 Views)

Hello, so I recently kinda replaced my fios gateway router with a Unifi USG, I have a cable running from my switch to my old fios gateway router's lan port in order to get wifi to a fios tv one mini downstairs, then from another lan port that goes out of the gateway I have a cable running to a gocoax moca 2.5 adapter in order to get ethernet to the basement & to my other fios tv one & fios tv one minis. However for some reason my main fios tv one box isn't getting any internet and my other fios tv one minis arent working cause they cannot detect the fios tv one box.  The main fios tv one box is popping up in my Unifi panel but it isn't assigning a ip to it & I do not see the main fios tv one box on the gateway router when I go to my network. Any idea how to fix this?
(The fios gateway has dhcp disabled and is on a different ip address then the main router)

3 REPLIES 3
Highlighted
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎01-27-2018

Re: Fios TV One not working with own router

Message 2 of 4
(1,127 Views)

It seems to be something with the moca 2.5 adapter, if I just plug in the coax cable to the fios gateway it works but when I plug it into the adapter the fios tv box acts like there is no internet when there is internet as I am picking up internet with the other adapter downstairs, any ideas what to do as the moca from the gateway router doesn't give gigabit?

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,761
Registered: ‎06-24-2018

Re: Fios TV One not working with own router

Message 3 of 4
(1,113 Views)

Is the TV Out port on the MoCA adapter going to the TV One box. The port doesn't pass MoCA. If so you will need a two port splitter. One out the the TV One box and the other out to the MoCA adapter. 

Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎01-27-2018

Re: Fios TV One not working with own router

Message 4 of 4
(1,119 Views)

I seem to have fixed it by setting the coax freq on the adapter to 1150 which is what the settop boxes use.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.