×

Switch Account

Fios screen (TV) goes black, but I still have audio

SOLVED
Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎07-21-2013

Fios screen (TV) goes black, but I still have audio

Message 1 of 4
(678 Views)

I noticed this for the first time earlier this week, I changed the channel..I had a picture for about 2-3 seconds and the screen went completely black - but I still had audio.  I simply went back to my last channel and had a picture again. (At first I honestly thought my new TV was starting to act up. No, not the case)

Last night (Mar. 20) I went to access my "On Demand" - which is always a joy on my DVR -sarcasm, it always has been sloooow loading on my DVR - and poof, my DVR shutdown and did a reboot.

Since then, I will change channels, screen will go black. (Thankfully it is NOT my TV, I hit Menu and see that...but no picture) So I literally have to go back to last channel, then go back again to watch what I want to watch. 


Any suggestions, last time I called Verizon for DVR issues like a looping reboot - they would fix it by clearing cache - , hard reboot from their end. Calling now, well the wait time is long. I get it...most everyone is home, LOT of tv watching, perhaps more issues and tech support is needed.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Gold Contributor I Gold Contributor I
Gold Contributor I
Posts: 785
Registered: ‎12-06-2010

Re: Fios screen (TV) goes black, but I still have audio

Message 2 of 4
(656 Views)

First I'd unplug power from the box for 2 minutes or so then power it up and let it reload. After that check all your coax connections,  make sure they are tight. You can also go into menu> customer support >Top support tools>Connected device status and make sure connections show good connections. Also you can try menu> customer support >Top support tools>Reboot STB. You might also try a different HDMI cable from box to tv.

View solution in original post

3 REPLIES 3
Highlighted
Gold Contributor I Gold Contributor I
Gold Contributor I
Posts: 785
Registered: ‎12-06-2010

Re: Fios screen (TV) goes black, but I still have audio

Message 2 of 4
(657 Views)

First I'd unplug power from the box for 2 minutes or so then power it up and let it reload. After that check all your coax connections,  make sure they are tight. You can also go into menu> customer support >Top support tools>Connected device status and make sure connections show good connections. Also you can try menu> customer support >Top support tools>Reboot STB. You might also try a different HDMI cable from box to tv.

View solution in original post

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎07-21-2013

Re: Fios screen (TV) goes black, but I still have audio

Message 3 of 4
(535 Views)

Thank you for the reply. Yep I ended up unplugging it for a good 5 minutes, checked the HDMI cable. That seemed to fix the screen blackness issue for now. 

Highlighted
Gold Contributor I Gold Contributor I
Gold Contributor I
Posts: 785
Registered: ‎12-06-2010

Re: Fios screen (TV) goes black, but I still have audio

Message 4 of 4
(531 Views)

I'd keep an eye on the HDMI cable more than anything. I see either a new cable or a bad HDMI Jack in your future....

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.